<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>HCMC sets up medical facilities in response to recent spike in infections – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; HCMC sets up medical facilities in response to recent spike in infections Comments Feed" href="https://www.talkvietnam.org/2021/12/hcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections/feed/" />
<link rel="canonical" href="https://www.sggpnews.org.vn/health/hcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections-96237.html" />

<meta property="og:title" content="HCMC sets up medical facilities in response to recent spike in infections – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/12/hcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/100719397" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=100719397' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F12%2Fhcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F12%2Fhcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2021/zfuswurkxr/2021_12_09/i9a_zurc_nrnc.jpg"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/12/hcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections/amp/"> <link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
    jQuery(document).ready( function ($) {
        $('.jquerytable').DataTable();
    } );
    </script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026227/Mine_Top_Sidebar', [300, 250], 'div-gpt-ad-1637977972386-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-100719397 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-100719397 post type-post status-publish format-standard entry" aria-label="HCMC sets up medical facilities in response to recent spike in infections" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">HCMC sets up medical facilities in response to recent spike in infections</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-12-09T00:00:00+07:00">December 9, 2021</time> by <a href="/go?url=aHR0cHM6Ly93d3cuc2dncG5ld3Mub3JnLnZuL2hlYWx0aC9oY21jLXNldHMtdXAtbWVkaWNhbC1mYWNpbGl0aWVzLWluLXJlc3BvbnNlLXRvLXJlY2VudC1zcGlrZS1pbi1pbmZlY3Rpb25zLTk2MjM3Lmh0bWw=" target="_blank">www.sggpnews.org.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/12/hcmc-sets-up-medical-facilities-in-response-to-recent-spike-in-infections/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<div>
<div> <img alt="HCMC sets up medical facilities in response to recent spike in infections ảnh 1" class="cms-photo" cms-photo-caption="Patients are treated at Intensive Care Unit (ICU) of the District 7&apos;s Hospital (Photo: SGGP)" data-photo-original-src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2021/zfuswurkxr/2021_12_09/i9a_zurc_nrnc.jpg" src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2021/zfuswurkxr/2021_12_09/i9a_zurc_nrnc.jpg" style="" /> <span> Patients are treated at Intensive Care Unit (ICU) of the District 7&apos;s Hospital  (Photo: SGGP) </span> </div>
</p></div>
<div> The Intensive Care Unit (ICU) of the District 7&apos;s Hospital and the Covid-19 Treatment Center of the Military Hospital 175 in Go Vap District are once again at the breaking point as covid-19 cases surge. </div>
<div> Colonel, Dr. Vu Dinh An, Deputy head of the ICU of Covid-19 Treatment Center of the Military Hospital 175 said that cases of infection have been climbing since the middle of November, including old patients transferred from <a href="https://www.talkvietnam.org/tag/field-hospitals-that-have-been-closed/"> field hospitals that have been closed </a> and local hospitals of districts and new cases. </div>
<div> According to Dr. Tran Van Khanh, Director of the Le Van Thinh Hospital in Thu Duc City, the city has set up Covid-19 treatment facilities providing 500 beds in hospitals of Le Van Thinh, Le Van Viet and Thu Duc City alongside three field hospitals. </div>
<div> The People&apos;s Committee of Phu Nhuan District on December 3 opened a <a href="https://www.talkvietnam.org/tag/covid-19-treatment-hospital/"> Covid-19 treatment hospital </a> located at the HCMC Traditional Medicine Hospital and reopened 13 mobile healthcare stations for the recent surge in Covid-19 cases that increases need for testing and treating. </div>
<div> Cu Chi District&apos;s General Hospital has established a Covid-19 treatment unit with 350 beds while the District 12&apos;s Hospital has proposed the HCMC Health Department to form a Covid-19 treatment facility featuring 150 beds. </div>
<div> Notably, the city has recorded an increase in the number of child Covid-19 cases. In which, there are 2,781 students in the Grade 1, including 1,446 children being treated in quarantine facilities. Around 497 children under the age of 16 are treating in the 2 and 3-storey Covid-19 treatment facilities. </div>
<div> As of December 7, HCMC recorded 469,337 Covid-19 infections and 38 deaths reported among children. Some 5.1 percent of the total number of people infected with the virus is children under 18. </div>
<div> </div>
<p> By Quang Huy – Translated by Kim Khanh </p>
</p></div>
<ul><li><a href="https://www.vietnamcolors.net/2019/11/clarification-medical-devices-shortage-story/">Clarification: Medical Devices-Shortage story</a></li><li><a href="https://www.talkvietnam.org/2019/06/what-parents-should-know-about-infections-and-mental-health/">What Parents Should Know About Infections and Mental Health</a></li><li><a href="https://www.autobreakingnews.com/2011/07/walter-reed-army-medical-center-to-close-after-102-years/">Walter Reed Army Medical Center to Close After 102 Years</a></li><li><a href="https://www.talkvietnam.org/2014/10/second-ebola-infected-nurse-amber-vinson-released-from-hospital/">Second Ebola-Infected Nurse, Amber Vinson, Released from Hospital</a></li><li><a href="https://www.talkvietnam.org/2018/07/dad-has-both-legs-amputated-after-family-dog-s-lick-leads-to-rare-and-deadly-infection/">Dad has both legs amputated after family dog's LICK leads to rare and deadly infection</a></li><li><a href="https://www.talkvietnam.org/2017/04/huge-spike-in-women-wanting-to-freeze-their-eggs/">Huge Spike in Women Wanting to Freeze Their Eggs</a></li><li><a href="https://www.talkvietnam.org/2017/11/eating-a-poop-pill-works-to-cure-this-deadly-and-common-hospital-infection/">Eating a Poop Pill Works to Cure This Deadly and Common Hospital Infection</a></li><li><a href="https://www.talkvietnam.org/2019/04/for-ice-detainees-lackluster-medical-and-mental-health-treatment-report/">For ICE detainees, lackluster medical and mental health treatment: Report</a></li><li><a href="https://www.aseanbreakingnews.com/2018/07/royal-hobart-hospital-689m-revamp-set-for-review-amid-warnings-about-mental-health-unit/">Royal Hobart Hospital $689m revamp set for review amid warnings about mental health unit</a></li><li><a href="https://www.talkvietnam.org/2019/05/medical-bill-for-9-year-old-girls-snakebite-142938/">Medical bill for 9-year-old girl’s snakebite? $142,938</a></li><li><a href="https://www.talkvietnam.org/2017/11/fortis-overcharging-fallout-activists-ask-regulator-to-cap-prices-of-more-medical-devices/">Fortis 'overcharging' fallout: Activists ask regulator to cap prices of more medical devices</a></li><li><a href="https://www.talkvietnam.org/2019/10/the-disturbing-use-of-drugs-to-control-behaviour-in-australian-aged-care-facilities/">The disturbing use of drugs to control behaviour in Australian aged care facilities</a></li><li><a href="https://www.talkvietnam.org/2018/09/the-remedy-for-surprise-medical-bills-may-lie-in-stitching-up-federal-law/">The remedy for surprise medical bills may lie in stitching up federal law</a></li><li><a href="https://www.talkvietnam.org/2018/07/prioritizing-mental-health-will-decrease-medical-healthcare-costs-opinion/">Prioritizing mental health will decrease medical healthcare costs: OPINION</a></li><li><a href="https://www.talkvietnam.org/2018/08/moh-plans-to-digitise-all-medical-records/">MoH plans to digitise all medical records</a></li><li><a href="https://www.talkvietnam.org/2019/11/mushrooms-could-strengthen-your-immune-system-extracts-from-the-shiitake-reishi-and-maitake-types-boost-the-responses-of-white-b/">Mushrooms could strengthen your immune system: Extracts from the shiitake, reishi and maitake types 'boost the responses of white blood cells'</a></li><li><a href="https://www.talkvietnam.org/2014/10/u-s-public-response-to-ebola-could-echo-early-days-of-aids-epidemic/">U.S. Public Response to Ebola Could Echo Early Days of AIDS Epidemic</a></li><li><a href="https://www.talkvietnam.org/2014/06/the-blind-leading-the-blind-medications-gluten-violins/">The Blind Leading the Blind: Medications, Gluten, & Violins</a></li><li><a href="https://www.talkvietnam.org/2018/03/elon-musk-s-neuralink-sought-to-open-an-animal-testing-facility-in-san-francisco/">Elon Musk's Neuralink Sought to Open an Animal Testing Facility in San Francisco</a></li><li><a href="https://www.talkvietnam.org/2019/07/mayor-angered-it-takes-so-damn-long-to-build-housing-as-homelessness-spikes/">Mayor angered it takes so ‘damn long’ to build housing as homelessness spikes</a></li></ul><blockquote class="wps-mine-source-information"> HCMC sets up medical facilities in response to recent spike in infections have 503 words, post on <a href="/go?url=aHR0cHM6Ly93d3cuc2dncG5ld3Mub3JnLnZuL2hlYWx0aC9oY21jLXNldHMtdXAtbWVkaWNhbC1mYWNpbGl0aWVzLWluLXJlc3BvbnNlLXRvLXJlY2VudC1zcGlrZS1pbi1pbmZlY3Rpb25zLTk2MjM3Lmh0bWw=" rel="nofollow" target="_blank">www.sggpnews.org.vn</a> at December 9, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/health/" rel="category tag" class="more">Health</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/hcmc/" rel="tag" class="more">HCMC</a>, <a href="https://www.talkvietnam.org/tag/medical-facilities/" rel="tag" class="more">medical facilities</a>, <a href="https://www.talkvietnam.org/tag/recent-spike-in-infections/" rel="tag" class="more">recent spike in infections</a>, <a href="https://www.talkvietnam.org/tag/covid-19-cases/" rel="tag" class="more">Covid-19 cases</a>, <a href="https://www.talkvietnam.org/tag/increased-significantly/" rel="tag" class="more">increased significantly</a>, <a href="https://www.talkvietnam.org/tag/health/" rel="tag" class="more">Health</a>, <a href="https://www.talkvietnam.org/tag//" rel="tag" class="more">...</a>, <a href="https://www.talkvietnam.org/tag/offended-response-to-a-joke-about-a-recent-tragedy/" rel="tag" class="more">offended response to a joke about a recent tragedy</a>, <a href="https://www.talkvietnam.org/tag/facility-response-plan/" rel="tag" class="more">facility response plan</a>, <a href="https://www.talkvietnam.org/tag/hcmc-medical-release-form/" rel="tag" class="more">hcmc medical release form</a>, <a href="https://www.talkvietnam.org/tag/swedish-medical-center-facility-scheduler/" rel="tag" class="more">swedish medical center facility scheduler</a>, <a href="https://www.talkvietnam.org/tag/facebook-timeline-settings-most-recent/" rel="tag" class="more">facebook timeline settings most recent</a>, <a href="https://www.talkvietnam.org/tag/innate-immune-response-to-viral-infection/" rel="tag" class="more">innate immune response to viral infection</a>, <a href="https://www.talkvietnam.org/tag/spikes-medical/" rel="tag" class="more">spikes medical</a>, <a href="https://www.talkvietnam.org/tag/best-medical-facilities-in-the-world/" rel="tag" class="more">best medical facilities in the world</a>, <a href="https://www.talkvietnam.org/tag/medical-facilities-in-jacksonville-fl/" rel="tag" class="more">medical facilities in jacksonville fl</a>, <a href="https://www.talkvietnam.org/tag/medical-facilities-in-georgia/" rel="tag" class="more">medical facilities in georgia</a>, <a href="https://www.talkvietnam.org/tag/top-medical-facilities-in-the-world/" rel="tag" class="more">top medical facilities in the world</a>, <a href="https://www.talkvietnam.org/tag/medical-facilities-in-charlotte-nc/" rel="tag" class="more">medical facilities in charlotte nc</a>, <a href="https://www.talkvietnam.org/tag/recent-technology-advances-in-the-medical-field/" rel="tag" class="more">recent technology advances in the medical field</a>, <a href="https://www.talkvietnam.org/tag/young-medical-facility/" rel="tag" class="more">young medical facility</a>, <a href="https://www.talkvietnam.org/tag/set-medic-union/" rel="tag" class="more">set medic union</a>, <a href="https://www.talkvietnam.org/tag/recent-medical-discoveries/" rel="tag" class="more">recent medical discoveries</a>, <a href="https://www.talkvietnam.org/tag/ear-infection-medical-term/" rel="tag" class="more">ear infection medical term</a>, <a href="https://www.talkvietnam.org/tag/oceana-medical-care-facility/" rel="tag" class="more">oceana medical care facility</a>, <a href="https://www.talkvietnam.org/tag/medical-assistant-responsibilities-and-duties/" rel="tag" class="more">medical assistant responsibilities and duties</a>, <a href="https://www.talkvietnam.org/tag/medical-research-facilities/" rel="tag" class="more">medical research facilities</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><center>

<div id='div-gpt-ad-1637977972386-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637977972386-0'); });
  </script>
</div>
</center>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/vicostone-ranked-in-viet-nam-s-top-100-sustainable-businesses-in-2021/'>Vicostone ranked in Việt Nam’s top 100 sustainable businesses in 2021</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/village-elders-dedicated-to-cultural-development/'>Village elders dedicated to cultural development</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/champions-return-to-vie-for-a-place-at-the-sea-games-in-ha-noi/'>Champions return to vie for a place at the SEA Games in Hà Nội</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/northern-provinces-with-potential-for-economic-development-under-the-forest-canopy/'>Northern provinces with potential for economic development under the forest canopy</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/sovereignty-over-cyberspace-an-important-part-of-national-sovereignty-official/'>Sovereignty over cyberspace an important part of national sovereignty: official</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/the-past-and-the-present-expats-in-ba-vi/'>The past and the present: expats in Ba Vì</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/boy-with-disfigured-face-chases-dream-of-owning-a-bakery/'>Boy with disfigured face chases dream of owning a bakery</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/daredevil-giang-brothers-to-attempt-another-world-record-in-spain/'>Daredevil Giang brothers to attempt another world record in Spain</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/teachers-strive-to-educate-children-on-diep-son-island/'>Teachers strive to educate children on Điệp Sơn island</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/12/sugarcane-sector-eyes-prosperous-year/'>Sugarcane sector eyes prosperous year</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://us.konitono.com/2021/11/routes-thanksgiving-crunch-approaches-united-drops-more-cities-europe-schedules-revived/'>Routes: Thanksgiving crunch approaches, United drops more cities, Europe schedules revived</a></li><li><a class='rsswidget' href='https://us.konitono.com/2021/11/hanakapiai-falls-is-one-of-the-most-famous-waterfalls-in-hawaii-the-journey-there-is-harder-than-it-looks/'>Hanakapiai Falls is one of the most famous waterfalls in Hawaii. The journey there is harder than it looks.</a></li><li><a class='rsswidget' href='https://us.konitono.com/2021/11/italian-city-defies-china-opens-exhibit-by-dissident-artist/'>Italian city defies China, opens exhibit by dissident artist</a></li><li><a class='rsswidget' href='https://us.konitono.com/2021/11/doctors-and-nurses-are-fleeing-lebanon/'>Doctors and nurses are fleeing Lebanon</a></li><li><a class='rsswidget' href='https://us.konitono.com/2021/11/lions-tigers-and-an-unbearable-year-at-jack-hanna-s-zoo/'>Lions, tigers and an unbearable year at Jack Hanna’s zoo</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "response";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
