<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence Comments Feed" href="https://www.talkvietnam.org/2021/11/hn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence/feed/" />
<link rel="canonical" href="https://vietnamnews.vn/society/1073286/hn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence.html" />

<meta property="og:title" content="HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/11/hn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/99094079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=99094079' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F11%2Fhn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F11%2Fhn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/11/hn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence/amp/"> <link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
    jQuery(document).ready( function ($) {
        $('.jquerytable').DataTable();
    } );
    </script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-99094079 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-99094079 post type-post status-publish format-standard entry" aria-label="HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-06T06:19:00+07:00">November 6, 2021</time> by <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5LzEwNzMyODYvaG4tcGVvcGxlcy1jb3VydC1vcGVucy1maXJzdC1pbnN0YW5jZS10cmlhbC1vZi1mb3JtZXItZGVwdXR5LWhlYWQtZ2VuZXJhbC1kZXBhcnRtZW50LW9mLWludGVsbGlnZW5jZS5odG1s" target="_blank">vietnamnews.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/11/hn-peoples-court-opens-first-instance-trial-of-former-deputy-head-general-department-of-intelligence/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<p> HÀ NỘI — The People&apos;s Court of Hà Nội opened the first-instance trial of Nguyễn Duy Linh, former deputy head of the Ministry of Public Security&apos;s General Department of Intelligence, for allegedly receiving a bribe of VNĐ5 billion (US$220,000) from Phan Văn Anh Vũ. </p>
<p> The trial opened on Friday morning. </p>
<p> The public trial, which is scheduled to wrap up on Saturday, was overseen by Judge Nguyễn Xuân Văn. The trial&apos;s panel consists of two judges and three jurors. </p>
<p> There are three defendants in the trial. Phan Văn Anh Vũ, born in 1975, is the former Chairman of the Board of Directors of Bắc Nam 79 Construction Joint Stock Company. Vũ was accused of giving bribes under Article 364&apos;s Clause 4 of the 2015 Penal Code. </p>
<p> Nguyễn Duy Linh, born in 1971, deputy head of the Ministry of Public Security&apos;s General Department of Intelligence, was charged with receiving bribes. </p>
<p> Hồ Hữu Hòa, born in 1984 and living in Quỳnh Lưu District in the central province of Nghệ An, was prosecuted for brokering bribes. Hoà knew both Vũ and Linh. </p>
<p> At the trial, there were 10 lawyers representing the three defendants. Vũ had four lawyers, Linh and Hoà had three lawyers each. </p>
<p> Under the indictment, in mid-2017, Vũ was under investigation by the ministry&apos;s Investigation Security Agency for allegedly deliberately disclosing State secrets and other illegal acts related to the purchase, sale and transfer of public houses and land in Đà Nẵng City and other localities. Therefore, Vũ feared prosecution, and asked Hòa to approach to Linh for help. </p>
<p> After Vũ told Hoà about the legal trouble, Hoà advised him to meet Linh and give him VNĐ5 billion. </p>
<p> Vũ agreed. Hoà then acted as an intermediary to receive VNĐ5 billion from Vũ and transfer it to Linh. </p>
<p> Linh received the money and then called Vũ and told him he could be prosecuted and arrested. Linh advised Vũ to escape. </p>
<p> After hearing the advice from Linh, Vũ fled to Singapore. However, Vũ was later arrested and brought back to Việt Nam. — VNS </p>
</p></div>
<ul><li><a href="https://www.sportbreakingnews.com/2020/02/william-barr-everything-you-need-to-know-about-trump-s-controversial-attorney-general/">William Barr: Everything you need to know about Trump's controversial attorney general</a></li><li><a href="https://www.talkvietnam.org/2021/10/online-hearings-necessary-to-improve-court-transparency-na-deputies/">Online hearings necessary to improve court transparency: NA deputies</a></li><li><a href="https://www.talkvietnam.org/2021/01/biden-is-said-to-pick-merrick-garland-as-attorney-general/">Biden Is Said to Pick Merrick Garland as Attorney General</a></li><li><a href="https://www.talkvietnam.org/2018/02/trump-calls-justice-department-and-f-b-i-conduct-a-disgrace/">Trump Calls Justice Department and F.B.I. Conduct ‘a Disgrace’</a></li><li><a href="https://www.lawbreakingnews.com/2020/10/u-s-charges-russian-intelligence-officers-in-major-cyberattacks/">U.S. Charges Russian Intelligence Officers in Major Cyberattacks</a></li><li><a href="https://www.wbird.org/2021/04/justice-dept-opens-inquiry-into-louisville-police/">Justice Dept. Opens Inquiry Into Louisville Police</a></li><li><a href="https://www.talkvietnam.org/2021/10/supreme-court-conservatives-appear-ready-to-endorse-death-sentence-for-boston-marathon-bomber-dzhokhar-tsarnaev/">Supreme Court conservatives appear ready to endorse death sentence for Boston Marathon bomber Dzhokhar Tsarnaev</a></li><li><a href="https://wn.konitono.com/2021/11/justice-department-wrong-to-encourage-prosecutions-it-s-fearful-of-losing/">Justice Department wrong to encourage prosecutions it's fearful of losing</a></li><li><a href="https://www.talkvietnam.org/2019/05/bill-barr-isnt-1st-attorney-general-embroiled-in-partisan-fight-column/">Bill Barr isn’t 1st attorney general embroiled in partisan fight: COLUMN</a></li><li><a href="https://www.talkvietnam.org/2021/11/deputy-health-minister-prosecuted-over-counterfeit-drugs/">Deputy health minister prosecuted over counterfeit drugs</a></li><li><a href="https://www.drudgereport.info/2018/06/court-ruling-a-victory-for-opponents-of-hate-speech/">Court ruling a victory for opponents of hate speech</a></li><li><a href="https://www.talkvietnam.org/2021/10/republicans-assail-garland-over-justice-department-schools-memo/">Republicans Assail Garland Over Justice Department Schools Memo</a></li><li><a href="https://www.talkvietnam.org/2020/12/barr-departing-justice-department-following-tenure-packed-with-controversy/">Barr departing Justice Department following tenure packed with controversy</a></li><li><a href="https://www.talkvietnam.org/2020/01/senate-impeachment-trial-trump-legal-team-dismisses-bolton-allegations/">Senate impeachment trial: Trump legal team dismisses Bolton allegations</a></li><li><a href="https://www.bachthien.com/2018/06/the-man-who-investigates-the-investigators-doj-inspector-general-michael-horowitz/">The man who investigates the investigators, DOJ Inspector General Michael Horowitz</a></li><li><a href="https://www.technologybreakingnews.com/2018/07/manafort-trial-first-in-mueller-investigation-gets-underway/">Manafort trial, first in Mueller investigation, gets underway</a></li><li><a href="https://www.talkvietnam.org/2021/10/andrew-mccabe-s-settlement-with-the-department-of-justice-is-a-signal-to-john-durham/">Andrew McCabe's settlement with the Department of Justice is a signal to John Durham</a></li><li><a href="https://www.talkvietnam.org/2021/10/maharashtra-govt-on-backfoot-tells-court-that-ips-officer-rashmi-shukla-not-named-as-accused-in-phone-tapping-case/">Maharashtra govt on backfoot, tells court that IPS officer Rashmi Shukla not named as accused in phone tapping case</a></li><li><a href="https://www.talkvietnam.org/2019/01/former-trump-campaign-chairman-paul-manafort-in-court-to-confront-special-counsel-s-allegations-of-lying/">Former Trump campaign chairman Paul Manafort in court to confront special counsel's allegations of lying</a></li><li><a href="https://www.xblogs.info/2021/10/singapore-government-kicks-off-5g-trials-across-multiple-sectors/">Singapore government kicks off 5G trials across multiple sectors</a></li></ul><blockquote class="wps-mine-source-information"> HN People’s Court opens first-instance trial of former deputy head General Department of Intelligence have 553 words, post on <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5LzEwNzMyODYvaG4tcGVvcGxlcy1jb3VydC1vcGVucy1maXJzdC1pbnN0YW5jZS10cmlhbC1vZi1mb3JtZXItZGVwdXR5LWhlYWQtZ2VuZXJhbC1kZXBhcnRtZW50LW9mLWludGVsbGlnZW5jZS5odG1s" rel="nofollow" target="_blank">vietnamnews.vn</a> at November 6, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/viet-nam-news/" rel="category tag" class="more">Viet Nam News</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/corruption/" rel="tag" class="more">corruption</a>, <a href="https://www.talkvietnam.org/tag/law/" rel="tag" class="more">law</a>, <a href="https://www.talkvietnam.org/tag/vietnam-legal-system/" rel="tag" class="more">vietnam legal system</a>, <a href="https://www.talkvietnam.org/tag/vietnam-news/" rel="tag" class="more">Vietnam News</a>, <a href="https://www.talkvietnam.org/tag/politics/" rel="tag" class="more">Politics</a>, <a href="https://www.talkvietnam.org/tag/business/" rel="tag" class="more">Business</a>, <a href="https://www.talkvietnam.org/tag/economy/" rel="tag" class="more">Economy</a>, <a href="https://www.talkvietnam.org/tag/society/" rel="tag" class="more">Society</a>, <a href="https://www.talkvietnam.org/tag/life/" rel="tag" class="more">Life</a>, <a href="https://www.talkvietnam.org/tag/sports/" rel="tag" class="more">Sports</a>, <a href="https://www.talkvietnam.org/tag/environment/" rel="tag" class="more">Environment</a>, <a href="https://www.talkvietnam.org/tag/your-say/" rel="tag" class="more">Your Say</a>, <a href="https://www.talkvietnam.org/tag/english-through-the-news/" rel="tag" class="more">English Through the News</a>, <a href="https://www.talkvietnam.org/tag//" rel="tag" class="more">...</a>, <a href="https://www.talkvietnam.org/tag/assistant-head-of-department/" rel="tag" class="more">Assistant Head of Department</a>, <a href="https://www.talkvietnam.org/tag/deputy-director-general/" rel="tag" class="more">deputy director general</a>, <a href="https://www.talkvietnam.org/tag/deputy-head/" rel="tag" class="more">deputy head</a>, <a href="https://www.talkvietnam.org/tag/head-of-department/" rel="tag" class="more">Head of Department</a>, <a href="https://www.talkvietnam.org/tag/deputy-inspector-general-of-police/" rel="tag" class="more">Deputy Inspector General of Police</a>, <a href="https://www.talkvietnam.org/tag/deputy-attorneys-general/" rel="tag" class="more">Deputy Attorneys General</a>, <a href="https://www.talkvietnam.org/tag/us-deputy-attorney-general/" rel="tag" class="more">US Deputy Attorney General</a>, <a href="https://www.talkvietnam.org/tag/heads-of-departments/" rel="tag" class="more">heads of departments</a>, <a href="https://www.talkvietnam.org/tag/general-artificial-intelligence/" rel="tag" class="more">general artificial intelligence</a>, <a href="https://www.talkvietnam.org/tag/general-electric-intelligent-platforms/" rel="tag" class="more">General Electric Intelligent Platforms</a>, <a href="https://www.talkvietnam.org/tag/deputy-heads/" rel="tag" class="more">deputy heads</a>, <a href="https://www.talkvietnam.org/tag/deputy-attorney-general-nj/" rel="tag" class="more">deputy attorney general nj</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-salary/" rel="tag" class="more">deputy head salary</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-jobs/" rel="tag" class="more">deputy head jobs</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-interview-questions/" rel="tag" class="more">deputy head interview questions</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-pay-scale/" rel="tag" class="more">deputy head pay scale</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-interview-tasks/" rel="tag" class="more">deputy head interview tasks</a>, <a href="https://www.talkvietnam.org/tag/deputy-head-jobs-wales/" rel="tag" class="more">deputy head jobs wales</a>, <a href="https://www.talkvietnam.org/tag/deputy-inspector-general-of-police-sri-lanka/" rel="tag" class="more">deputy inspector general of police sri lanka</a>, <a href="https://www.talkvietnam.org/tag/head-of-market-intelligence/" rel="tag" class="more">head of market intelligence</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/vfcd-2021-to-explore-the-creative-future-of-viet-nam/'>VFCD 2021 to explore the creative future of Viet Nam</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/7504-new-cases-of-covid-19-70-deaths-reported-friday/'>7,504 new cases of COVID-19, 70 deaths reported Friday</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/banks-call-for-increase-in-foreign-owned-shares-limit/'>Banks call for increase in foreign-owned shares limit</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/party-cooperation-significantly-contributes-to-viet-nam-france-ties-pm/'>Party cooperation significantly contributes to Việt Nam-France ties: PM</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/7504-new-cases-reported-on-friday/'>7,504 new cases reported on Friday</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/foreign-expert-living-in-hanoi-shared-that-gs1-is-my-selection-because-of-its-high-class-green-living-standards/'>Foreign expert living in Hanoi shared that: “GS1 is my selection because of its high-class green living standards”</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/world-first-as-vietnamese-patient-has-entire-arm-bone-replaced/'>World first as Vietnamese patient has entire arm bone replaced</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/masan-meatlife-transforms-into-branded-meat-player/'>Masan MEATLife transforms into branded meat player</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/frieslandcampina-continues-its-mission-of-better-nutrition-for-the-world-accessible-to-everyone/'>FrieslandCampina continues its mission of ‘better nutrition for the world accessible to everyone’</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/11/president-phuc-to-attend-28th-apec-meeting/'>President Phúc to attend 28th APEC meeting</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://blog.konitono.com/apple-has-a-fix-for-the-macbook-notch-but-its-not-pretty/'>Apple Has a Fix for the MacBook Notch, But It’s Not Pretty</a></li><li><a class='rsswidget' href='https://blog.konitono.com/how-to-use-icloud-private-relay-on-a-mac/'>How to Use iCloud+ Private Relay on a Mac</a></li><li><a class='rsswidget' href='https://blog.konitono.com/how-to-lock-cells-in-microsoft-excel/'>How to Lock Cells in Microsoft Excel</a></li><li><a class='rsswidget' href='https://blog.konitono.com/our-slasher-tournament-comes-down-to-elm-street-vs-chain-saw-halloween-vs-scream/'>Our slasher tournament comes down to Elm Street vs. Chain Saw, Halloween vs. Scream</a></li><li><a class='rsswidget' href='https://blog.konitono.com/heres-how-android-apps-work-on-windows-11/'>Here’s How Android Apps Work on Windows 11</a></li><li><a class='rsswidget' href='https://blog.konitono.com/love-life-returns-william-jackson-harper-stars-keith-david-narrates/'>Love Life returns: William Jackson Harper stars, Keith David narrates</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "deputy";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
