<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>HCM City’s pat on the back for businesses that shrugged off COVID – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; HCM City’s pat on the back for businesses that shrugged off COVID Comments Feed" href="https://www.talkvietnam.org/2021/10/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid/feed/" />
<link rel="canonical" href="https://vietnamnews.vn/economy/1059242/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid.html" />

<meta property="og:title" content="HCM City’s pat on the back for businesses that shrugged off COVID – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/10/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/98032858" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=98032858' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F10%2Fhcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F10%2Fhcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="http://image.vietnamnews.vn/uploadvnnews/Article/2021/10/14/180138_dn nhan.png"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/10/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid/amp/"> <link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
    jQuery(document).ready( function ($) {
        $('.jquerytable').DataTable();
    } );
    </script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-98032858 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-98032858 post type-post status-publish format-standard entry" aria-label="HCM City’s pat on the back for businesses that shrugged off COVID" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">HCM City’s pat on the back for businesses that shrugged off COVID</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-10-14T17:56:00+07:00">October 14, 2021</time> by <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9lY29ub215LzEwNTkyNDIvaGNtLWNpdHlzLXBhdC1vbi10aGUtYmFjay1mb3ItYnVzaW5lc3Nlcy10aGF0LXNocnVnZ2VkLW9mZi1jb3ZpZC5odG1s" target="_blank">vietnamnews.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/10/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<div> <img class="inline-image-img" inline="true" old_doc_id="180138" src="https://image.vietnamnews.vn/uploadvnnews/Article/2021/10/14/180138_dn%20nhan.png" /> </p>
<div> HCM City businesses receive awards for outstanding results &#8220;during the challenging period&#8221; amid the pandemic at a HCM City Union of Business Associations event to celebrate Businessmen Day (October 13). – Photo nld.com.vn </div>
</p></div>
<p> <span> HCM CITY – The HCM City government has hailed businesses&apos; efforts to keep going through the COVID-19 pandemic, and thanked them for it. </span> </p>
<p> <span> Speaking at a HCM City Union of Business Associations event to mark Việt Nam Entrepreneurs Day (October 13), Phan Văn Mãi, chairman of the city People&apos;s Committee, said while in the third quarter the city economy saw major setbacks, it also &quot;achieved great results in production and exports, thanks to domestic and foreign businesses and investors.&quot; </span> </p>
<p> <span> Some 83 per cent of businesses in industrial parks and processing and exporting zones have resumed production, and achieved over 60 per cent of capacity on average, he said. </span> </p>
<p> <span> A quarter of businesses elsewhere have also resumed operations, he said. </span> </p>
<p> <span> Businesses also contributed trillions of đồng to the city&apos;s pandemic control and prevention fund, enabling it to buy more ambulances and medical equipment spend on other requirements, he said. </span> </p>
<p> <span> The city needs to listen to their feedback to help them recover, and would focus on mitigating their difficulties to also ensure economic recovery, he said. </span> </p>
<p> <span> &quot;Businesses should compete with one another … and push for digital transformation to facilitate the city&apos;s growth.&quot; </span> </p>
<p> <span> At the event, the city gave awards to 91 entrepreneurs and businesses for their &quot;outstanding results&quot; despite the challenges caused by COVID-19. – VNS </span> </p>
</p></div>
<ul><li><a href="https://www.talkvietnam.org/2018/06/hcm-city-praises-business-owners-who-take-good-care-of-their-workers-lives/">HCM City praises business owners who take good care of their workers’ lives</a></li><li><a href="https://www.talkvietnam.org/2018/04/hcm-city-sees-busy-real-estate-transactions-in-outlying-districts/">HCM City sees busy real estate transactions in outlying districts</a></li><li><a href="https://www.talkvietnam.org/2014/04/abbank-funds-hcm-city-based-businesses/">ABBank Funds HCM City-based Businesses</a></li><li><a href="https://www.talkvietnam.org/2014/09/hcm-city-offers-business-incentives-to-samsung-group/">HCM City offers business incentives to Samsung Group</a></li><li><a href="https://www.talkvietnam.org/2011/07/hcm-city-boosts-business-and-production-in-second-half/">HCM City boosts business and production in second half</a></li><li><a href="https://www.talkvietnam.org/2016/07/hcm-city-accompanies-businesses/">HCM City accompanies businesses</a></li><li><a href="https://www.talkvietnam.org/2021/09/hcm-city-european-businesses-enhance-cooperation/">HCM City, European businesses enhance cooperation</a></li><li><a href="https://www.talkvietnam.org/2017/01/hcm-citys-businesses-invest-vnd68-trillion-in-central-highlands/">HCM City&rsquo;s businesses invest VND68 trillion in Central Highlands</a></li><li><a href="https://deal.konitono.com/2012/02/hcm-city-markets-busy-for-valentines-day/">HCM City markets busy for Valentine’s Day</a></li><li><a href="https://www.talkvietnam.org/2017/01/hcm-city-cooperative-business-to-launch-grabtaxi-like-app/">HCM City cooperative business to launch GrabTaxi-like app</a></li><li><a href="https://www.talkvietnam.org/2016/02/hcm-citys-businesses-invest-68-trillion-vnd-in-central-highlands/">HCM City’s businesses invest 68 trillion VND in Central Highlands</a></li><li><a href="https://www.wbird.org/2016/04/hcm-city-100-businesses-established-each-day/">HCM City: 100 businesses established each day</a></li><li><a href="https://www.talkvietnam.org/2014/03/82-hcm-city-based-businesses-invest-in-tay-ninh/">82 HCM City-based Businesses Invest in Tay Ninh</a></li><li><a href="https://www.talkvietnam.org/2012/04/hcm-city-tourism-businesses-honoured/">HCM City tourism businesses honoured</a></li><li><a href="https://www.talkvietnam.org/2018/04/made-in-vietnam-products-dominate-supermarket-shelf-in-hcm-city/">Made-in-Vietnam products dominate supermarket shelf in HCM City</a></li><li><a href="https://www.talkvietnam.org/2018/06/hcm-city-ornamental-fish-production-reaches-higher-standards/">HCM City: Ornamental fish production reaches higher standards</a></li><li><a href="https://www.talkvietnam.org/2018/04/swedish-businesses-seek-investment-opportunities-in-hcm-city/">Swedish businesses seek investment opportunities in HCM City</a></li><li><a href="https://www.talkvietnam.org/2018/05/hcm-city-boosts-development-of-supporting-industry/">HCM City boosts development of supporting industry</a></li><li><a href="https://www.talkvietnam.org/2018/06/to-stop-flooding-hcm-city-needs-a-conductor/">To stop flooding, HCM City needs a ‘conductor’</a></li><li><a href="https://www.talkvietnam.org/2018/04/hcm-city-plans-food-safety-crackdown/">HCM City plans food safety crackdown</a></li></ul><blockquote class="wps-mine-source-information"> HCM City’s pat on the back for businesses that shrugged off COVID have 395 words, post on <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9lY29ub215LzEwNTkyNDIvaGNtLWNpdHlzLXBhdC1vbi10aGUtYmFjay1mb3ItYnVzaW5lc3Nlcy10aGF0LXNocnVnZ2VkLW9mZi1jb3ZpZC5odG1s" rel="nofollow" target="_blank">vietnamnews.vn</a> at October 14, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/viet-nam-news/" rel="category tag" class="more">Viet Nam News</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/vietnam-news/" rel="tag" class="more">Vietnam News</a>, <a href="https://www.talkvietnam.org/tag/politics/" rel="tag" class="more">Politics</a>, <a href="https://www.talkvietnam.org/tag/business/" rel="tag" class="more">Business</a>, <a href="https://www.talkvietnam.org/tag/economy/" rel="tag" class="more">Economy</a>, <a href="https://www.talkvietnam.org/tag/society/" rel="tag" class="more">Society</a>, <a href="https://www.talkvietnam.org/tag/life/" rel="tag" class="more">Life</a>, <a href="https://www.talkvietnam.org/tag/sports/" rel="tag" class="more">Sports</a>, <a href="https://www.talkvietnam.org/tag/environment/" rel="tag" class="more">Environment</a>, <a href="https://www.talkvietnam.org/tag/your-say/" rel="tag" class="more">Your Say</a>, <a href="https://www.talkvietnam.org/tag/english-through-the-news/" rel="tag" class="more">English Through the News</a>, <a href="https://www.talkvietnam.org/tag/magazine/" rel="tag" class="more">Magazine</a>, <a href="https://www.talkvietnam.org/tag/vietnam-war/" rel="tag" class="more">vietnam war</a>, <a href="https://www.talkvietnam.org/tag/current-news/" rel="tag" class="more">current news</a>, <a href="https://www.talkvietnam.org/tag//" rel="tag" class="more">...</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-district-map/" rel="tag" class="more">hcm city district map</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-postal-code/" rel="tag" class="more">hcm city postal code</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-population/" rel="tag" class="more">hcm city population</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-postcode/" rel="tag" class="more">hcm city postcode</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-things-to-do/" rel="tag" class="more">hcm city things to do</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-vietnam-zip-code/" rel="tag" class="more">hcm city vietnam zip code</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-weather/" rel="tag" class="more">hcm city weather</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-weather-forecast/" rel="tag" class="more">hcm city weather forecast</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-zipcode/" rel="tag" class="more">hcm city zipcode</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-zoo/" rel="tag" class="more">hcm city zoo</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-singapore/" rel="tag" class="more">hcm city to singapore</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-vung-tau/" rel="tag" class="more">hcm city to vung tau</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-dalat/" rel="tag" class="more">hcm city to dalat</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-phu-quoc/" rel="tag" class="more">hcm city to phu quoc</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-bangkok/" rel="tag" class="more">hcm city to bangkok</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-hanoi/" rel="tag" class="more">hcm city to hanoi</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-vung-tau-bus/" rel="tag" class="more">hcm city to vung tau bus</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-can-tho/" rel="tag" class="more">hcm city to can tho</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-to-nha-trang/" rel="tag" class="more">hcm city to nha trang</a>, <a href="https://www.talkvietnam.org/tag/citi-for-business-login/" rel="tag" class="more">citi for business login</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/viet-nam-reports-3092-new-covid-19-cases-on-thursday/'>Việt Nam reports 3,092 new COVID-19 cases on Thursday</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/viet-nam-reports-3092-new-cases-of-covid-19-on-thursday/'>Việt Nam reports 3,092 new cases of COVID-19 on Thursday</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/webinar-held-on-utilising-vietnamese-living-overseas-to-promote-local-goods/'>Webinar held on utilising Vietnamese living overseas to promote local goods</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/vietnam-motor-show-cancelled-due-to-covid/'>Vietnam Motor Show cancelled due to COVID</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/spanish-designer-diego-chula-passes-away-in-ha-noi/'>Spanish designer Diego Chula passes away in Hà Nội</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/ha-noi-gets-back-to-business-as-restrictions-ease/'>Hà Nội gets back to business as restrictions ease</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/vietnamese-girls-join-global-programme-on-female-leadership-and-talent/'>Vietnamese girls join global programme on female leadership and talent</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/hcm-citys-pat-on-the-back-for-businesses-that-shrugged-off-covid/'>HCM City’s pat on the back for businesses that shrugged off COVID</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/viet-nam-keen-on-developing-clean-and-renewable-energy-sources-pm/'>Việt Nam keen on developing clean and renewable energy sources: PM</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/10/viet-nam-completes-anti-dumping-probe-into-corn-syrup-from-china-rok/'>Việt Nam completes anti-dumping probe into corn syrup from China, RoK</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/unemployment-update-as-states-end-300-weekly-benefit-a-tax-credit-could-step-in-for-some/'>Unemployment update: As states end $300 weekly benefit, a tax credit could step in for some</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/get-summer-ready-with-these-7-memorial-day-weekend-sales/'>Get summer-ready with these 7 Memorial Day weekend sales</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/04/caspers-new-mattresses-and-bedding-are-engineered-to-keep-you-from-overheating/'>Casper’s new mattresses and bedding are engineered to keep you from overheating</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "shrugged";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
