<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Covid harms export prospects, but long-term outlook favorable – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Covid harms export prospects, but long-term outlook favorable Comments Feed" href="https://www.talkvietnam.org/2021/09/covid-harms-export-prospects-but-long-term-outlook-favorable/feed/" />
<link rel="canonical" href="https://ven.vn/covid-harms-export-prospects-but-long-term-outlook-favorable-44926.html" />

<meta property="og:title" content="Covid harms export prospects, but long-term outlook favorable – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/09/covid-harms-export-prospects-but-long-term-outlook-favorable/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/97125970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=97125970' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F09%2Fcovid-harms-export-prospects-but-long-term-outlook-favorable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F09%2Fcovid-harms-export-prospects-but-long-term-outlook-favorable%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="http://ven.vn/stores/news_dataimages/maihuong/092021/21/11/croped/3919_DSC_9814.jpg"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/09/covid-harms-export-prospects-but-long-term-outlook-favorable/amp/"><link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
jQuery(document).ready( function ($) {
    $('.jquerytable').DataTable();
} );
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-97125970 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-97125970 post type-post status-publish format-standard entry" aria-label="Covid harms export prospects, but long-term outlook favorable" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Covid harms export prospects, but long-term outlook favorable</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-29T00:00:00+07:00">September 29, 2021</time> by <a href="/go?url=aHR0cDovL3Zlbi52bi9jb3ZpZC1oYXJtcy1leHBvcnQtcHJvc3BlY3RzLWJ1dC1sb25nLXRlcm0tb3V0bG9vay1mYXZvcmFibGUtNDQ5MjYuaHRtbA==" target="_blank">ven.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/09/covid-harms-export-prospects-but-long-term-outlook-favorable/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<table>
<tbody>
<tr>
<td>
<table>
<tbody>
<tr>
<td> <img alt="covid harms export prospects but long term outlook favorable" border="0/" class="__img_mastercms" src="http://ven.vn/stores/news_dataimages/maihuong/092021/21/11/3719_Trien_vYng_XK_2021_2.jpg" style="max-width:100%; padding:0px; margin:0px;" title="Covid harms export prospects, but long-term outlook favorable" /> </td>
</tr>
<tr>
<td> Tran Thanh Hai, Deputy Director of the Agency of Foreign Trade </td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p> <strong> Southern cities and provinces are major exporters. How has social distancing affected their export results? </strong> </p>
<p> In the first half of 2021, 19 southern provinces and cities, which are currently applying social distancing measures according to Government Instruction 16, contributed 45 percent (US$79 billion) to Vietnam&apos;s export value. </p>
<p> Instruction 16 allows businesses to maintain production if they meet the requirements of the &quot;three-on-spot&quot; and &quot;one route, two destinations&quot; models. In fact, however, the number of eligible businesses is limited and a majority of companies have stopped operations. According to the Ho Chi Minh City Export Processing and Industrial Zones Authority (HEPZA), only about 600 among tens of thousands of companies in the city can maintain operations. Those stopping operations are unable to fill export orders. While the global economy is recovering with a huge demand for goods, their absence in supply chains will adversely affect Vietnamese business. </p>
<p> Labor shortage and increased input material and logistics costs are major problems facing businesses. Land transport has also encountered numerous difficulties domestically. </p>
<p> <strong> In the northern provinces of Bac Ninh and Bac Giang, businesses have resumed operations following Covid-19 induced interruptions. What do you think of the possibility of export recovery in these localities? </strong> </p>
<p> Bac Ninh Province&apos;s export value dropped about 19 percent in June due to Covid-19 but grew more than 65 percent in July thanks to effective pandemic control. Similarly, Bac Giang Province also faced a 31 percent decrease in export value due to Covid-19, but since the pandemic was controlled, its export value has grown 79.8 percent. </p>
<p> However, these localities still face the risk of Covid-19 spread in production facilities, especially due to the high transmissibility of the Delta variant of the coronavirus. Therefore, providing vaccinations for employees, transport workers and those involved in other stages of the supply chain is an urgent requirement. </p>
<table>
<tbody>
<tr>
<td> <img alt="covid harms export prospects but long term outlook favorable" border="0/" class="__img_mastercms" src="http://ven.vn/stores/news_dataimages/maihuong/092021/21/11/3919_DSC_9814.jpg" style="max-width:100%; padding:0px; margin:0px;" title="Covid harms export prospects, but long-term outlook favorable" /> </td>
</tr>
<tr>
<td>
<p> Vietnamese exports grew in the first seven months of 2021 </p>
</td>
</tr>
</tbody>
</table>
<p> <strong> What has the MoIT done to help businesses overcome difficulties in production and export? </strong> </p>
<p> The MoIT established a steering committee for supply of essential goods and services to centrally governed provinces and cities in the south when Covid-19 broke out in the southern region. This committee is now responsible for guiding the supply of essential goods and services for cities and provinces nationwide and support production and trade. </p>
<p> The MoIT has also established a special working group to keep a close watch on difficulties facing businesses in the south and provide consultancy for the ministry to propose business support solutions. Special working groups have also been set up to support businesses in the north and the central region. The MoIT also organized trade promotion and business connection activities, while at the same time boosting the sale of goods on e-commerce platforms. These efforts have helped promote farm produce sales for northern provinces such as Bac Giang, Hai Duong, Son La, as well as for southern localities. </p>
<p> <strong> <em> Could you share your forecast about Vietnam&apos;s export results in 2021? </em> </strong> </p>
<p> The 2021 export results will depend heavily on the actual situation of pandemic control. However, given its potential and experience, as well as favorable conditions offered by free trade agreements, I believe Vietnam will be able to regain its export growth momentum in the near future. </p>
<p> Phuong Lan </p>
</p></div>
<ul><li><a href="https://www.talkvietnam.org/2017/03/overwatch-getting-play-export-before-the-end-of-summer/">Overwatch Getting Play Export “Before the End of Summer”</a></li><li><a href="https://www.talkvietnam.org/2018/11/brexit-phrasebook-a-guide-to-the-talks-key-terms/">Brexit phrasebook: a guide to the talks' key terms</a></li><li><a href="https://www.talkvietnam.org/2015/08/ownership-of-duke-nukem-franchise-settled-in-gearboxs-favor/">Ownership of Duke Nukem Franchise Settled in Gearbox’s Favor</a></li><li><a href="https://www.talkvietnam.org/2004/11/atari-revenues-up-as-losses-narrow/">Atari revenues up as losses narrow</a></li><li><a href="https://www.talkvietnam.org/2005/10/gamestop-sees-q3-quagmire/">GameStop sees Q3 quagmire</a></li><li><a href="https://www.talkvietnam.org/2018/01/its-a-terrible-time-to-buy-a-graphics-card/">It's a terrible time to buy a graphics card</a></li><li><a href="https://www.talkvietnam.org/2019/07/boj-maintains-ultra-low-interest-rates-but-downgrades-inflation-growth-forecasts/">BOJ maintains ultra-low interest rates but downgrades inflation, growth forecasts</a></li><li><a href="https://www.talkvietnam.org/2019/07/boj-maintains-ultra-low-interest-rates-while-downgrading-inflation-growth-forecasts/">BOJ maintains ultra-low interest rates while downgrading inflation, growth forecasts</a></li><li><a href="https://www.talkvietnam.org/2019/09/japan-s-central-bank-maintains-policy-boj-chief-remains-upbeat-despite-headwinds/">Japan's central bank maintains policy, BOJ chief remains upbeat despite headwinds</a></li><li><a href="https://www.talkvietnam.org/2014/08/twitch-audio-copyright-changes-are-terrible-poorly-implemented-and-absolutely-necessary/">Twitch audio copyright changes are terrible, poorly implemented and absolutely necessary</a></li><li><a href="https://www.talkvietnam.org/2018/02/the-retro-gaming-industry-could-be-killing-video-game-preservation/">The retro gaming industry could be killing video game preservation</a></li><li><a href="https://www.talkvietnam.org/2014/04/from-the-shadows-taipei-assassins-on-past-failures-and-present-hopes/">From The Shadows - Taipei Assassins On Past Failures And Present Hopes</a></li><li><a href="https://www.talkvietnam.org/2011/11/the-mmonitor-darkwind-war-on-wheels/">The MMOnitor: Darkwind – War on Wheels</a></li><li><a href="https://www.talkvietnam.org/2003/12/mythica-qa/">Mythica Q&amp;A</a></li><li><a href="https://www.talkvietnam.org/2017/11/data-and-insights-from-a-month-on-steam/">Data and Insights from a Month on Steam</a></li><li><a href="https://www.talkvietnam.org/2019/07/the-esports-pipeline-problem/">The esports pipeline problem</a></li><li><a href="https://www.talkvietnam.org/2015/10/player-metrics-ac2015/">Player Metrics (AC2015)</a></li><li><a href="https://www.talkvietnam.org/2014/07/carmack-on-zenimax-apple-and-new-triple-a-game/">Carmack on ZeniMax, Apple, and new 'triple-A' game</a></li><li><a href="https://www.ngong.net/2010/01/fifa-world-cup-2010-qa-with-simon-humber/">FIFA World Cup 2010 Q&amp;A With Simon Humber</a></li><li><a href="https://www.talkvietnam.org/2019/01/uk-games-industry-is-optimistic-about-2019/">UK Games Industry Is ‘optimistic’ about 2019</a></li></ul><blockquote class="wps-mine-source-information"> Covid harms export prospects, but long-term outlook favorable have 687 words, post on <a href="/go?url=aHR0cDovL3Zlbi52bi9jb3ZpZC1oYXJtcy1leHBvcnQtcHJvc3BlY3RzLWJ1dC1sb25nLXRlcm0tb3V0bG9vay1mYXZvcmFibGUtNDQ5MjYuaHRtbA==" rel="nofollow" target="_blank">ven.vn</a> at September 29, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/trade/" rel="category tag" class="more">Trade</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/trade/" rel="tag" class="more">Trade</a>, <a href="https://www.talkvietnam.org/tag/long-term-residence-visa-spain/" rel="tag" class="more">long term residence visa spain</a>, <a href="https://www.talkvietnam.org/tag/long-term-investments-include/" rel="tag" class="more">long term investments include</a>, <a href="https://www.talkvietnam.org/tag/which-statement-about-long-term-investments-is-not-true/" rel="tag" class="more">which statement about long term investments is not true</a>, <a href="https://www.talkvietnam.org/tag/short-term-and-long-term-investments/" rel="tag" class="more">short term and long term investments</a>, <a href="https://www.talkvietnam.org/tag/long-term-investments-list/" rel="tag" class="more">long term investments list</a>, <a href="https://www.talkvietnam.org/tag/long-term-investments-in-the-game-of-life/" rel="tag" class="more">long term investments in the game of life</a>, <a href="https://www.talkvietnam.org/tag/long-term-investments-include-quizlet/" rel="tag" class="more">long-term investments include quizlet</a>, <a href="https://www.talkvietnam.org/tag/list-of-long-term-investments/" rel="tag" class="more">list of long term investments</a>, <a href="https://www.talkvietnam.org/tag/difference-between-short-term-and-long-term-investments/" rel="tag" class="more">difference between short term and long term investments</a>, <a href="https://www.talkvietnam.org/tag/great-long-term-investments/" rel="tag" class="more">great long term investments</a>, <a href="https://www.talkvietnam.org/tag/best-long-term-investments-for-retirement/" rel="tag" class="more">best long term investments for retirement</a>, <a href="https://www.talkvietnam.org/tag/smart-long-term-investments/" rel="tag" class="more">smart long term investments</a>, <a href="https://www.talkvietnam.org/tag/advantages-of-long-term-investments/" rel="tag" class="more">advantages of long term investments</a>, <a href="https://www.talkvietnam.org/tag/short-and-long-term-goals/" rel="tag" class="more">short and long-term goals</a>, <a href="https://www.talkvietnam.org/tag/short-and-long-term-goal/" rel="tag" class="more">short and long term goal</a>, <a href="https://www.talkvietnam.org/tag/short-and-long-term-effects-of-alcohol/" rel="tag" class="more">short and long term effects of alcohol</a>, <a href="https://www.talkvietnam.org/tag/possible-long-term-effects-of-covid-vaccine/" rel="tag" class="more">possible long term effects of covid vaccine</a>, <a href="https://www.talkvietnam.org/tag/long-term-effects-of-covid/" rel="tag" class="more">long term effects of covid</a>, <a href="https://www.talkvietnam.org/tag/prioritised-list-of-the-projects-short-term-and-long-term-goals/" rel="tag" class="more">prioritised list of the project’s short-term and long-term goals</a>, <a href="https://www.talkvietnam.org/tag/ensured-that-your-short-term-results-contribute-towards-the-long-term-company-objectives/" rel="tag" class="more">ensured that your short-term results contribute towards the long-term company objectives</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/viet-nam-film-week-to-be-held-at-the-expo-2020-dubai/'>Việt Nam Film Week to be held at the Expo 2020 Dubai</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/phu-quoc-island-adjusts-reopening-date-to-late-november/'>Phú Quốc Island adjusts reopening date to late November</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/desperate-blood-shortage-during-covid-19-pandemic/'>Desperate blood shortage during COVID-19 pandemic</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/viet-nam-want-a-win-over-tajikistan-at-asian-cup-qualifier/'>Việt Nam want a win over Tajikistan at Asian Cup qualifier</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/president-phuc-praises-viet-nam-association-of-the-elderly/'>President Phúc praises Việt Nam Association of the Elderly</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/viet-nam-to-eradicate-rabies-deaths-by-2030/'>Việt Nam to eradicate rabies deaths by 2030</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/hcm-city-sees-sharp-fall-in-numbers-of-covid-19-deaths-hospitalized-patients/'>HCM City sees sharp fall in numbers of COVID-19 deaths, hospitalized patients</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/pm-required-more-efforts-to-complete-95-percent-of-public-investment-disbursement-plan-in-2021/'>PM required more efforts to complete 95 percent of public investment disbursement plan in 2021</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/vietnam-important-partner-of-russia-in-asia-pacific-official/'>Vietnam important partner of Russia in Asia-Pacific: official</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/09/vietnam-backs-non-proliferation-disarmament-of-nuclear-weapons-ambassador/'>Vietnam backs non-proliferation, disarmament of nuclear weapons: ambassador</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/unemployment-update-as-states-end-300-weekly-benefit-a-tax-credit-could-step-in-for-some/'>Unemployment update: As states end $300 weekly benefit, a tax credit could step in for some</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/get-summer-ready-with-these-7-memorial-day-weekend-sales/'>Get summer-ready with these 7 Memorial Day weekend sales</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/04/caspers-new-mattresses-and-bedding-are-engineered-to-keep-you-from-overheating/'>Casper’s new mattresses and bedding are engineered to keep you from overheating</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "favorable";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
