<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>HCM City starts sixth phase of COVID-19 vaccination drive – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; HCM City starts sixth phase of COVID-19 vaccination drive Comments Feed" href="https://www.talkvietnam.org/2021/08/hcm-city-starts-sixth-phase-of-covid-19-vaccination-drive/feed/" />
<link rel="canonical" href="https://vietnamnews.vn/society/1003546/hcm-city-starts-sixth-phase-of-covid-19-vaccination-drive.html" />

<meta property="og:title" content="HCM City starts sixth phase of COVID-19 vaccination drive – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/08/hcm-city-starts-sixth-phase-of-covid-19-vaccination-drive/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/93817849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=93817849' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F08%2Fhcm-city-starts-sixth-phase-of-covid-19-vaccination-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F08%2Fhcm-city-starts-sixth-phase-of-covid-19-vaccination-drive%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="https://image.vietnamnews.vn/uploadvnnews/Article/2021/8/4/167551_tiem-vaccin-qd-1-8-16278294273211345489505.jpg"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/08/hcm-city-starts-sixth-phase-of-covid-19-vaccination-drive/amp/"><link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
jQuery(document).ready( function ($) {
    $('.jquerytable').DataTable();
} );
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-93817849 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-93817849 post type-post status-publish format-standard entry" aria-label="HCM City starts sixth phase of COVID-19 vaccination drive" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">HCM City starts sixth phase of COVID-19 vaccination drive</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-04T15:37:00+07:00">August 4, 2021</time> by <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5LzEwMDM1NDYvaGNtLWNpdHktc3RhcnRzLXNpeHRoLXBoYXNlLW9mLWNvdmlkLTE5LXZhY2NpbmF0aW9uLWRyaXZlLmh0bWw=" target="_blank">vietnamnews.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/08/hcm-city-starts-sixth-phase-of-covid-19-vaccination-drive/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<div> <img class="inline-image-img" inline="true" old_doc_id="167551" src="https://image.vietnamnews.vn/uploadvnnews/Article/2021/8/4/167551_tiem-vaccin-qd-1-8-16278294273211345489505.jpg" /> </p>
<div> HCM City aims to provide vaccine doses to 70 per cent of its residents aged 18 and over by the end of August. Photo tuoitre.vn </div>
</p></div>
<p> <span> HCM CITY — HCM City plans to provide vaccinations to 70 per cent of residents aged 18 and over in the sixth vaccination phase, the vice chairman of the city&apos;s People Committee, Dương Anh Đức, said at a press conference on Tuesday. </span> </p>
<p> <span> The sixth phase of the vaccination drive, which began on Tuesday, will take place until the end of this month. </span> </p>
<p> <span> The city has asked the Government to allocate more than five million doses of vaccines for the sixth phase. </span> </p>
<p> <span> The city has deployed 1,200 vaccination teams. If each unit delivers 250 injections per day, the city will reach the target of 300,000 shots a day, according to Đức. </span> </p>
<p> <span> According to the plan, 800,000 individuals will get the second shot of the AstraZeneca vaccine, and 200,000 people will receive the second shot of the Moderna vaccine by the end of this month. </span> </p>
<p> <span> The city, which has 6,966,626 residents aged 18 and older, needs 13.8 million vaccine shots to vaccinate 99 per cent of this group. </span> </p>
<p> <span> In the fifth phase of the city&#8217;s COVID-19 vaccination programme from July 22 to August 3, as many as 920,329 doses of vaccines, including AstraZeneca, Moderna and Pfizer, were administered to residents. </span> </p>
<p> <span> About 1,039 people had mild allergic reactions after the vaccination and received immediate medical treatment. </span> </p>
<p> <span> The city has received 2.5 million doses of vaccines. About two million people have been vaccinated with one jab, and 70,000 people have received two shots. </span> </p>
<p> <span> Since late April when the fourth wave began, there have been 161,482 locally transmitted cases in 62 provinces and cities, with HCM City accounting for more than 100,000 cases. </span> </p>
<p> <span> More than 6.2 million vaccine doses have been administered across the nation since inoculation began on March 8, with 712,860 people fully vaccinated. VNS </span> </p>
</p>
</p></div>
<ul><li><a href="https://www.gatofuns.com/2021/01/covid-19-vaccination-drive-must-be-sponsored-by-centre-says-maharashtra-health-minster-rajesh-tope/">COVID-19 vaccination drive must be sponsored by Centre, says Maharashtra Health Minster Rajesh Tope</a></li><li><a href="https://www.talkvietnam.org/2021/01/india-s-covid-19-vaccination-drive-to-kick-off-on-jan-16/">India's COVID-19 vaccination drive to kick off on Jan 16</a></li><li><a href="https://www.talkvietnam.org/2020/12/dry-run-for-covid-19-vaccination-drive-successfully-conducted-in-4-states-health-ministry/">Dry run for COVID-19 vaccination drive successfully conducted in 4 states: Health Ministry</a></li><li><a href="https://www.gooseart.net/2021/01/covid-19-vaccination-drive-in-india-to-begin-on-jan-16-pm-narendra-modi-reviews-preparedness/">COVID-19 vaccination drive in India to begin on Jan 16; PM Narendra Modi reviews preparedness</a></li><li><a href="https://www.talkvietnam.org/2021/01/delhi-government-has-finalised-89-sites-to-roll-out-covid-19-vaccination-drive-satyendar-jain/">Delhi government has finalised 89 sites to roll out Covid-19 vaccination drive: Satyendar Jain</a></li><li><a href="https://www.talkvietnam.org/2021/01/delhi-government-has-finalised-89-sites-to-roll-out-covid-19-vaccination-drive-health-minister/">Delhi government has finalised 89 sites to roll out COVID-19 vaccination drive: Health Minister</a></li><li><a href="https://www.talkvietnam.org/2020/12/delhis-first-model-centre-for-covid-19-vaccination-drive-becomes-operational-check-photos-and-videos/">Delhi’s first model centre for COVID-19 vaccination drive becomes operational, check photos and videos</a></li><li><a href="https://www.talkvietnam.org/2021/01/covid-19-vaccination-drive-to-kick-off-on-january-16-centre/">COVID-19 vaccination drive to kick off on January 16: Centre</a></li><li><a href="https://www.talkvietnam.org/2021/01/india-s-covid-19-vaccination-drive-to-begin-on-january-16/">India's COVID-19 vaccination drive to begin on January 16</a></li><li><a href="https://www.talkvietnam.org/2021/01/india-to-commence-covid-19-vaccination-drive-on-jan-16/">India to commence COVID-19 vaccination drive on Jan 16</a></li><li><a href="https://www.talkvietnam.org/2021/01/green-passports-to-army-medics-how-israel-launched-the-worlds-fastest-covid-19-vaccination-drive/">Green passports to army medics: How Israel launched the world’s fastest Covid-19 vaccination drive</a></li><li><a href="https://www.talkvietnam.org/2021/01/covid-19-vaccination-drive-to-start-in-india-on-jan-16/">COVID-19 vaccination drive to start in India on Jan 16</a></li><li><a href="https://www.talkvietnam.org/2020/12/three-sites-under-lockdown-in-hcm-city-after-illegal-entry-covid-19-case-quarantined/">Three sites under lockdown in HCM City after illegal entry COVID-19 case quarantined</a></li><li><a href="https://www.talkvietnam.org/2021/01/india-s-covid-19-vaccination-drive-to-begin-on-jan-16/">India's COVID-19 vaccination drive to begin on Jan. 16</a></li><li><a href="https://www.talkvietnam.org/2021/01/top-news-of-the-day-india-to-start-covid-19-vaccination-drive-on-january-16-army-apprehends-chinese-soldier-south-of-pangong-tso/">Top news of the day: India to start COVID-19 vaccination drive on January 16; Army apprehends Chinese soldier South of Pangong Tso lake, and more</a></li><li><a href="https://www.talkvietnam.org/2021/01/covid-19-vaccination-drive-to-start-on-jan-16/">COVID-19 vaccination drive to start on Jan 16</a></li><li><a href="https://www.talkvietnam.org/2021/01/covid-19-vaccination-drive-to-begin-in-india-on-jan-16/">COVID-19 vaccination drive to begin in India on Jan 16</a></li><li><a href="https://www.talkvietnam.org/2021/01/bihar-prepared-for-covid-19-vaccination-drive-says-cm-nitish-kumar/">Bihar prepared for Covid-19 vaccination drive, says CM Nitish Kumar</a></li><li><a href="https://www.talkvietnam.com/2021/01/news-updates-from-hindustan-times-akhilesh-yadav-cautions-centre-against-treating-covid-19-vaccination-drive-like-a-cosmetic-eve/">News updates from Hindustan Times: Akhilesh Yadav cautions Centre against treating Covid-19 vaccination drive like a ‘cosmetic event’ and all the latest news</a></li><li><a href="https://www.talkvietnam.org/2021/01/dallas-fair-park-to-serve-as-mass-covid-19-vaccination-site/">Dallas’ Fair Park To Serve As Mass COVID-19 Vaccination Site</a></li></ul><blockquote class="wps-mine-source-information"> HCM City starts sixth phase of COVID-19 vaccination drive have 527 words, post on <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5LzEwMDM1NDYvaGNtLWNpdHktc3RhcnRzLXNpeHRoLXBoYXNlLW9mLWNvdmlkLTE5LXZhY2NpbmF0aW9uLWRyaXZlLmh0bWw=" rel="nofollow" target="_blank">vietnamnews.vn</a> at August 4, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/viet-nam-news/" rel="category tag" class="more">Viet Nam News</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/vietnam-news/" rel="tag" class="more">Vietnam News</a>, <a href="https://www.talkvietnam.org/tag/politics/" rel="tag" class="more">Politics</a>, <a href="https://www.talkvietnam.org/tag/business/" rel="tag" class="more">Business</a>, <a href="https://www.talkvietnam.org/tag/economy/" rel="tag" class="more">Economy</a>, <a href="https://www.talkvietnam.org/tag/society/" rel="tag" class="more">Society</a>, <a href="https://www.talkvietnam.org/tag/life/" rel="tag" class="more">Life</a>, <a href="https://www.talkvietnam.org/tag/sports/" rel="tag" class="more">Sports</a>, <a href="https://www.talkvietnam.org/tag/environment/" rel="tag" class="more">Environment</a>, <a href="https://www.talkvietnam.org/tag/your-say/" rel="tag" class="more">Your Say</a>, <a href="https://www.talkvietnam.org/tag/english-through-the-news/" rel="tag" class="more">English Through the News</a>, <a href="https://www.talkvietnam.org/tag/magazine/" rel="tag" class="more">Magazine</a>, <a href="https://www.talkvietnam.org/tag/vietnam-war/" rel="tag" class="more">vietnam war</a>, <a href="https://www.talkvietnam.org/tag/current-news/" rel="tag" class="more">current news</a>, <a href="https://www.talkvietnam.org/tag//" rel="tag" class="more">...</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-vietnam/" rel="tag" class="more">hcm city vietnam</a>, <a href="https://www.talkvietnam.org/tag/hotels-in-hcm-city/" rel="tag" class="more">hotels in hcm city</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-map/" rel="tag" class="more">hcm city map</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-tour/" rel="tag" class="more">hcm city tour</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-wings/" rel="tag" class="more">hcm city wings</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-hotels/" rel="tag" class="more">hcm city hotels</a>, <a href="https://www.talkvietnam.org/tag/hcm-city/" rel="tag" class="more">hcm city</a>, <a href="https://www.talkvietnam.org/tag/hcm-city-hotel/" rel="tag" class="more">hcm city hotel</a>, <a href="https://www.talkvietnam.org/tag/city-starts-with-a/" rel="tag" class="more">city starts with a</a>, <a href="https://www.talkvietnam.org/tag/city-starts-with-q/" rel="tag" class="more">city starts with q</a>, <a href="https://www.talkvietnam.org/tag/start-driving/" rel="tag" class="more">start driving</a>, <a href="https://www.talkvietnam.org/tag/hotel-in-hcm-city/" rel="tag" class="more">Hotel in HCM City</a>, <a href="https://www.talkvietnam.org/tag/man-city-starting-11/" rel="tag" class="more">man city starting 11</a>, <a href="https://www.talkvietnam.org/tag/city-starting-with-a/" rel="tag" class="more">city starting with a</a>, <a href="https://www.talkvietnam.org/tag/city-starting-with-q/" rel="tag" class="more">city starting with q</a>, <a href="https://www.talkvietnam.org/tag/start-city/" rel="tag" class="more">Start City</a>, <a href="https://www.talkvietnam.org/tag/cities-starting-with-x/" rel="tag" class="more">cities starting with x</a>, <a href="https://www.talkvietnam.org/tag/cities-starting-with-d/" rel="tag" class="more">cities starting with d</a>, <a href="https://www.talkvietnam.org/tag/cities-starting-with-t/" rel="tag" class="more">cities starting with t</a>, <a href="https://www.talkvietnam.org/tag/driving-how-to-start-a-car/" rel="tag" class="more">driving how to start a car</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/viet-nam-assumes-role-as-coordinator-for-asean-rok-relations/'>Việt Nam assumes role as coordinator for ASEAN-RoK relations</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/sai-gon-hi-tech-park-maintains-production-while-ensuring-safety-for-workers/'>Sài Gòn Hi-Tech Park maintains production while ensuring safety for workers</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/mekong-us-partnership-meeting-stresses-cooperation-on-sustainable-development/'>Mekong-US Partnership meeting stresses cooperation on sustainable development</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/an-outlook-for-turkey-asean-relations/'>An Outlook for Turkey – ASEAN Relations</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/uk-government-presents-viet-nam-with-415000-doses-of-covid-19-vaccine/'>UK Government presents Việt Nam with 415,000 doses of COVID-19 vaccine</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/vaccination-progress-too-slow-minister-urges-ramp-up/'>Vaccination progress “too slow”, minister urges ramp-up</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/transport-department-announces-cat-linh-ha-dong-metro-fares/'>Transport department announces Cát Linh-Hà Đông metro fares</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/ha-noi-marks-green-zones-covid-free-areas/'>Hà Nội marks ‘green zones’ COVID-free areas</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/oxygen-ventilator-coordination-groups-formed-to-facilitate-covid-19-treatment/'>Oxygen, ventilator coordination groups formed to facilitate COVID-19 treatment</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/08/efforts-made-to-clarify-death-of-vietnamese-citizen-in-japan/'>Efforts made to clarify death of Vietnamese citizen in Japan</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/unemployment-update-as-states-end-300-weekly-benefit-a-tax-credit-could-step-in-for-some/'>Unemployment update: As states end $300 weekly benefit, a tax credit could step in for some</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/get-summer-ready-with-these-7-memorial-day-weekend-sales/'>Get summer-ready with these 7 Memorial Day weekend sales</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/04/caspers-new-mattresses-and-bedding-are-engineered-to-keep-you-from-overheating/'>Casper’s new mattresses and bedding are engineered to keep you from overheating</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "phase";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
