<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Embassy launches vaccination campaign for French nationals, spouses – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Embassy launches vaccination campaign for French nationals, spouses Comments Feed" href="https://www.talkvietnam.org/2021/07/embassy-launches-vaccination-campaign-for-french-nationals-spouses/feed/" />
<link rel="canonical" href="https://vietnamnews.vn/society/992954/embassy-launches-vaccination-campaign-for-french-nationals-spouses.html" />

<meta property="og:title" content="Embassy launches vaccination campaign for French nationals, spouses – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/07/embassy-launches-vaccination-campaign-for-french-nationals-spouses/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='authority-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/style.css?ver=1.5.0' media='all' />
<style id='authority-pro-inline-css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],		
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"],
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #1e73be;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"],
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"] {
			border-color: #1e73be;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #1e73be;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #1e73be;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #1e73be;
			color: #1e73be;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #3287d2;
			border-color: #3287d2;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='authority-fonts-css' href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.5.0' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' media='all' />
<link rel='stylesheet' id='authority-pro-gutenberg-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/lib/gutenberg/front-end.css?ver=1.5.0' media='all' />
<style id='authority-pro-gutenberg-inline-css'>
.gb-block-post-grid a.gb-block-post-grid-more-link,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:focus,
.gb-block-post-grid .gb-post-grid-items .gb-block-post-grid-title a:hover,
.wp-block-image.vertical-caption figcaption a:focus,
.wp-block-image.vertical-caption figcaption a:hover {
	color: #1e73be;
}

.site-container .gb-button,
.site-container .gb-newsletter-submit,
.site-container .gb-newsletter-submit:hover,
.site-container .wp-block-button .wp-block-button__link,
.wp-block-media-text .wp-block-media-text__media::after,
.wp-block-image.stylized-background::after {
	background-color: #1e73be;
}

.site-container .gb-button,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #1e73be;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #4196e1;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #1e73be;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #1e73be;
		}

		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #1e73be;
		}
</style>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/92565332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=92565332' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F07%2Fembassy-launches-vaccination-campaign-for-french-nationals-spouses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F07%2Fembassy-launches-vaccination-campaign-for-french-nationals-spouses%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="https://image.vietnamnews.vn/uploadvnnews/Article/Vu_Ha/2021/7/14/moderna-1.jpg"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/07/embassy-launches-vaccination-campaign-for-french-nationals-spouses/amp/"><link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
jQuery(document).ready( function ($) {
    $('.jquerytable').DataTable();
} );
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-92565332 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-92565332 post type-post status-publish format-standard entry" aria-label="Embassy launches vaccination campaign for French nationals, spouses" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Embassy launches vaccination campaign for French nationals, spouses</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-14T15:19:00+07:00">July 14, 2021</time> by <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5Lzk5Mjk1NC9lbWJhc3N5LWxhdW5jaGVzLXZhY2NpbmF0aW9uLWNhbXBhaWduLWZvci1mcmVuY2gtbmF0aW9uYWxzLXNwb3VzZXMuaHRtbA==" target="_blank">vietnamnews.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/07/embassy-launches-vaccination-campaign-for-french-nationals-spouses/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<div> <img border="0" hspace="3" id="577229" src="https://image.vietnamnews.vn//uploadvnnews//Article/Vu_Ha/2021/7/14/moderna-1.jpg" vspace="3" /> </p>
<div> Moderna vaccine will be used in the campaign launched by the French Embassy in Việt Nam to vaccinate all French citizens in the country. — AFP/VNA Photo </div>
</p></div>
<p> HÀ NỘI — The French community in Việt Nam will receive COVID-19 vaccinations after the French Embassy in Việt Nam received approval to launch a vaccination campaign from the Việt Nam&#8217;s authorities. </p>
<p> The French Embassy in Hà Nội and the French Consulate General in HCM City have been actively preparing for this campaign for weeks, the embassy said in a statement on Tuesday. </p>
<p> Vaccination is available to all French citizens aged 18 years and over and their spouses (married or by a civil union), and to all employees of the French diplomatic network and their spouses. </p>
<p> The vaccine campaign, paid for entirely by the French state, will use Moderna&#8217;s mRNA vaccine, with two injections several weeks apart. </p>
<p> The campaign will begin between now until the end of July in Hà Nội and in HCM City. Specific information on vaccination dates and centres and appointment scheduling will be announced later on the <a href="https://www.talkvietnam.org/tag/website/"> website </a> and social media platforms of the French Embassy and the French Consulate General. </p>
<p> Several email addresses will be set up by the French Embassy and Consulate General at the beginning of the vaccination campaign to answer questions. — VNS </p>
</p></div>
<ul><li><a href="https://www.talkvietnam.org/2020/12/more-than-50-countries-launch-covid-19-vaccination-campaigns/">More than 50 countries launch Covid-19 vaccination campaigns</a></li><li><a href="https://www.talkvietnam.org/2021/01/public-frustration-grows-as-frances-vaccination-campaign-lags/">Public Frustration Grows as France’s Vaccination Campaign Lags</a></li><li><a href="https://www.talkvietnam.org/2021/01/israels-covid-19-vaccination-campaign-leads-the-world/">Israel’s Covid-19 vaccination campaign leads the world</a></li><li><a href="https://www.talkvietnam.org/2021/01/frustration-builds-over-slow-pace-of-vaccine-rollout/">Frustration builds over slow pace of vaccine rollout</a></li><li><a href="https://www.gamebreakingnews.net/2021/01/govt-scandal-macron-faces-increased-pressure-over-vaccination-fiasco-in-france/">‘Gov’t Scandal’: Macron Faces Increased Pressure Over Vaccination ‘Fiasco’ in France</a></li><li><a href="https://www.bachthien.com/2021/02/coronavirus-india-rehearses-huge-covid-vaccination-drive/">Coronavirus: India rehearses huge COVID vaccination drive</a></li><li><a href="https://deal.konitono.com/2021/01/coronavirus-india-approves-two-covid-vaccines-for-emergency-use/">Coronavirus: India approves two COVID vaccines for emergency use</a></li><li><a href="https://www.talkvietnam.org/2021/01/covid-19-vaccination-france-aims-to-make-up-for-lost-time/">COVID-19 vaccination: France aims to make up for lost time</a></li><li><a href="https://www.talkvietnam.org/2021/01/french-vaccine-rollout-slowed-by-red-tape-focus-on-elderly/">French vaccine rollout slowed by red tape, focus on elderly</a></li><li><a href="https://www.talkvietnam.org/2020/12/britain-joined-the-vaccine-marathon-in-the-last-mile-now-us-s-top-doctor-fauci-accuses-uk-regulator-of-not-properly-scrutinising/">'Britain joined the vaccine marathon in the last mile': Now US's top doctor Fauci accuses UK regulator of not properly scrutinising data before rushing approval through - as bitter EU tells Gavin Williamson to stop gloating 'as if it is a football game'</a></li><li><a href="https://www.fnad.info/2020/12/coronavirus-switzerland-denies-rumors-of-covid-vaccine-causing-death/">Coronavirus: Switzerland denies rumors of COVID vaccine causing death</a></li><li><a href="https://www.talkvietnam.org/2020/12/the-world-follows-britain-s-vaccine-lead-coronavirus-jabs-are-rolled-out-across-europe-with-italian-nurse-and-a-german-who-survi/">The world follows Britain's vaccine lead: Coronavirus jabs are rolled out across Europe with Italian nurse and a German who survived the 1918 flu pandemic the first in their countries to be protected</a></li><li><a href="https://www.fbarticle.com/2021/01/britains-biggest-firms-and-500000-workers-join-the-suns-jabs-army-campaign-for-vaccine-volunteers/">Britain’s biggest firms and 500,000 workers join The Sun’s Jabs Army campaign for vaccine volunteers</a></li><li><a href="https://www.talkvietnam.org/2021/01/coronavirus-vaccination-rollout-complaints-pile-up-across-europe/">Coronavirus vaccination rollout complaints pile up across Europe</a></li><li><a href="https://www.talkvietnam.org/2021/01/revealed-30k-a-year-connecticut-private-school-vaccinated-11-staff-members-before-healthcare-workers-and-the-elderly-after-the-c/">REVEALED: $30k-a-year Connecticut private school vaccinated 11 staff members before healthcare workers and the elderly after the CDC 'accidentally' put them on COVID 'critical' list</a></li><li><a href="https://www.talkvietnam.org/2021/01/macron-says-everyone-in-france-should-be-able-to-receive-covid-19-vaccine/">Macron says everyone in France should be able to receive COVID-19 vaccine</a></li><li><a href="https://www.talkvietnam.org/2021/01/tony-blair-leads-calls-for-britain-to-dramatically-accelerate-covid-vaccination-drive-with-pop-up-jab-centres-and-volunteers-as-/">Tony Blair leads calls for Britain to dramatically accelerate Covid vaccination drive with pop-up jab centres and volunteers as ex-PM insists 5million doses a week is 'not complicated'</a></li><li><a href="https://www.fnad.info/2021/01/brics-member-south-africa-may-not-get-vaccines-from-bill-gates-funded-covax-until-june/">BRICS Member South Africa May Not Get Vaccines From Bill Gates-Funded COVAX Until June</a></li><li><a href="https://www.talkvietnam.org/2021/01/surgeon-general-calls-on-states-to-relax-rules-to-get-more-people-vaccinated-as-thousands-of-seniors-camp-out-overnight-in-flori/">Surgeon General calls on states to relax rules to get more people vaccinated as thousands of seniors camp out overnight in Florida - as NY threatens to fine hospitals that don't use supplies but also if they give shots to the WRONG people</a></li><li><a href="https://www.chuteu.net/2020/12/health-chiefs-reveal-uk-will-get-four-million-vaccine-doses-by-the-end-of-the-year-as-first-batch-arrives-at-london-hospital-and/">Health chiefs reveal UK will get FOUR MILLION vaccine doses by the end of the year as first batch arrives at London hospital and successful way to deliver it to care homes is found</a></li></ul><blockquote class="wps-mine-source-information"> Embassy launches vaccination campaign for French nationals, spouses have 549 words, post on <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9zb2NpZXR5Lzk5Mjk1NC9lbWJhc3N5LWxhdW5jaGVzLXZhY2NpbmF0aW9uLWNhbXBhaWduLWZvci1mcmVuY2gtbmF0aW9uYWxzLXNwb3VzZXMuaHRtbA==" rel="nofollow" target="_blank">vietnamnews.vn</a> at July 14, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/viet-nam-news/" rel="category tag" class="more">Viet Nam News</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/french-embassy/" rel="tag" class="more">French Embassy</a>, <a href="https://www.talkvietnam.org/tag/covid-19/" rel="tag" class="more">COVID-19</a>, <a href="https://www.talkvietnam.org/tag/vietnam-news/" rel="tag" class="more">Vietnam News</a>, <a href="https://www.talkvietnam.org/tag/politics/" rel="tag" class="more">Politics</a>, <a href="https://www.talkvietnam.org/tag/business/" rel="tag" class="more">Business</a>, <a href="https://www.talkvietnam.org/tag/economy/" rel="tag" class="more">Economy</a>, <a href="https://www.talkvietnam.org/tag/society/" rel="tag" class="more">Society</a>, <a href="https://www.talkvietnam.org/tag/life/" rel="tag" class="more">Life</a>, <a href="https://www.talkvietnam.org/tag/sports/" rel="tag" class="more">Sports</a>, <a href="https://www.talkvietnam.org/tag/environment/" rel="tag" class="more">Environment</a>, <a href="https://www.talkvietnam.org/tag/your-say/" rel="tag" class="more">Your Say</a>, <a href="https://www.talkvietnam.org/tag/english-through-the-news/" rel="tag" class="more">English Through the News</a>, <a href="https://www.talkvietnam.org/tag/magazine/" rel="tag" class="more">Magazine</a>, <a href="https://www.talkvietnam.org/tag/vietnam/" rel="tag" class="more">vietnam...</a>, <a href="https://www.talkvietnam.org/tag/product-launch-campaign/" rel="tag" class="more">product launch campaign</a>, <a href="https://www.talkvietnam.org/tag/marketing-launch-campaign/" rel="tag" class="more">marketing launch campaign</a>, <a href="https://www.talkvietnam.org/tag/launch-campaign-marketing/" rel="tag" class="more">launch campaign marketing</a>, <a href="https://www.talkvietnam.org/tag/social-media-launch-campaigns/" rel="tag" class="more">social media launch campaigns</a>, <a href="https://www.talkvietnam.org/tag/launch-campaign-ideas/" rel="tag" class="more">launch campaign ideas</a>, <a href="https://www.talkvietnam.org/tag/best-website-launch-campaigns/" rel="tag" class="more">best website launch campaigns</a>, <a href="https://www.talkvietnam.org/tag/best-new-product-launch-campaigns/" rel="tag" class="more">best new product launch campaigns</a>, <a href="https://www.talkvietnam.org/tag/best-car-launch-campaigns/" rel="tag" class="more">best car launch campaigns</a>, <a href="https://www.talkvietnam.org/tag/democratic-national-campaign/" rel="tag" class="more">democratic national campaign</a>, <a href="https://www.talkvietnam.org/tag/national-republican-campaign-committee/" rel="tag" class="more">national republican campaign committee</a>, <a href="https://www.talkvietnam.org/tag/democratic-national-campaign-committee/" rel="tag" class="more">democratic national campaign committee</a>, <a href="https://www.talkvietnam.org/tag/human-rights-campaign-national-dinner/" rel="tag" class="more">human rights campaign national dinner</a>, <a href="https://www.talkvietnam.org/tag/bernie-sanders-campaign-launch/" rel="tag" class="more">bernie sanders campaign launch</a>, <a href="https://www.talkvietnam.org/tag/what-results-can-you-yield-by-establishing-reporting-expectations-prior-to-campaign-launch/" rel="tag" class="more">what results can you yield by establishing reporting expectations prior to campaign launch</a>, <a href="https://www.talkvietnam.org/tag/national-jewish-covid-vaccine/" rel="tag" class="more">national jewish covid vaccine</a>, <a href="https://www.talkvietnam.org/tag/why-whang-od-for-national-artist-a-misguided-campaign/" rel="tag" class="more">why whang-od for national artist a misguided campaign</a>, <a href="https://www.talkvietnam.org/tag/nation-most-vaccinated/" rel="tag" class="more">nation most vaccinated</a>, <a href="https://www.talkvietnam.org/tag/vaccination-against-which-disease-was-conducted-recently-as-a-national-vaccination-day/" rel="tag" class="more">vaccination against which disease was conducted recently as a national vaccination day</a>, <a href="https://www.talkvietnam.org/tag/new-delhi-french-embassy/" rel="tag" class="more">new delhi french embassy</a>, <a href="https://www.talkvietnam.org/tag/which-campaign-was-launched-by-the-government-of-maharashtra-to-curb-the-spread-of-covid-19/" rel="tag" class="more">which campaign was launched by the government of maharashtra to curb the spread of covid-19</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<nav role="navigation" aria-label="Recent Stories"><ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/hcm-city-charities-help-poor-frontline-covid-workers-with-food-accommodation/'>HCM City charities help poor, frontline COVID workers with food, accommodation</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/health-ministry-releases-pfizer-allocation-plan-suggests-vaccine-mixing/'>Health ministry releases Pfizer allocation plan, suggests vaccine mixing</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/ca-mau-to-penalise-shrimp-breeders-causing-environmental-pollution/'>Cà Mau to penalise shrimp breeders causing environmental pollution</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/foreign-minister-stresses-the-importance-of-peaceful-settlement-of-south-china-sea-disputes/'>Foreign minister stresses the importance of peaceful settlement of South China Sea disputes</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/viet-nam-calls-for-protection-of-civilians-in-colombia/'>Việt Nam calls for protection of civilians in Colombia</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/transformation-of-the-electricity-industry-since-the-equitization-of-evngenco2/'>Transformation of the electricity industry since the equitization of EVNGENCO2</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/award-winning-actor-wants-to-get-behind-the-camera/'>Award-winning actor wants to get behind the camera</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/tcmv-and-sgmw-launched-three-models-of-light-trucks-and-small-vans-under-the-wuling-brand-in-the-vietnamese-market/'>TCMV and SGMW launched three models of light trucks and small vans under the Wuling brand in the Vietnamese market</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/miss-eco-vietnam-held-for-the-first-time/'>Miss Eco Vietnam held for the first time</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/07/community-should-share-responsibility-for-a-successful-social-network-code-of-conduct/'>Community should share responsibility for a successful social network Code of Conduct</a></li></ul></nav></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/unemployment-update-as-states-end-300-weekly-benefit-a-tax-credit-could-step-in-for-some/'>Unemployment update: As states end $300 weekly benefit, a tax credit could step in for some</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/get-summer-ready-with-these-7-memorial-day-weekend-sales/'>Get summer-ready with these 7 Memorial Day weekend sales</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/04/caspers-new-mattresses-and-bedding-are-engineered-to-keep-you-from-overheating/'>Casper’s new mattresses and bedding are engineered to keep you from overheating</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "spouses";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
 <a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script id='ap-frontend-js-js-extra'>
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
</script>
<script src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script id='authority-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
</script>
<script src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/authority-pro/js/responsive-menus.min.js?ver=1.5.0' id='authority-responsive-menu-js'></script>
<script src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
