<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Singer Thanh Duy leaves problems behind with music – Talk Vietnam</title>
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Singer Thanh Duy leaves problems behind with music Comments Feed" href="https://www.talkvietnam.org/2021/06/singer-thanh-duy-leaves-problems-behind-with-music/feed/" />
<link rel="canonical" href="https://vietnamnews.vn/life-style/982580/singer-thanh-duy-leaves-problems-behind-with-music.html" />

<meta property="og:title" content="Singer Thanh Duy leaves problems behind with music – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/06/singer-thanh-duy-leaves-problems-behind-with-music/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #1e73be;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #1e73be;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/91703554" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=91703554' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F06%2Fsinger-thanh-duy-leaves-problems-behind-with-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F06%2Fsinger-thanh-duy-leaves-problems-behind-with-music%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/06/singer-thanh-duy-leaves-problems-behind-with-music/amp/"><link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
jQuery(document).ready( function ($) {
    $('.jquerytable').DataTable();
} );
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-91703554 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">News from Vietnam and around the world</p></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-category" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058645"><a href="/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-71058647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058647"><a href="/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-71058649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058649"><a href="/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-71058651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058651"><a href="/category/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
<li id="menu-item-71058653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058653"><a href="/category/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-71058655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058655"><a href="/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-71058657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058657"><a href="/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-71058659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71058659"><a href="/category/tech/" itemprop="url"><span itemprop="name">Tech</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-91703554 post type-post status-publish format-standard entry" aria-label="Singer Thanh Duy leaves problems behind with music" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Singer Thanh Duy leaves problems behind with music</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-06-30T09:37:00+07:00">June 30, 2021</time> by <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9saWZlLXN0eWxlLzk4MjU4MC9zaW5nZXItdGhhbmgtZHV5LWxlYXZlcy1wcm9ibGVtcy1iZWhpbmQtd2l0aC1tdXNpYy5odG1s" target="_blank">vietnamnews.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/06/singer-thanh-duy-leaves-problems-behind-with-music/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div>
<div> <img class="inline-image-img" inline="true" old_doc_id="160595" src="https://image.vietnamnews.vn/uploadvnnews/Article/2021/6/29/160595_saostar-ml3d8zzav5i4yn63.jpg" /> </p>
<div> Thanh Duy won audience&#8217;s heart and the show judges after he sang his song Magic at The Heroes. Photo saostar.vn </div>
</p></div>
<p> <span> <i> Việt Nam Idol </i> 2007&apos;s second-place finisher <b> </b> Thanh Duy is one of the veteran participants of the music reality TV show <i> The Heroes </i> this year. For the past two years, Duy struggled with his mental health and could not make any music. </span> </p>
<p> <span> Online newspaper <i> VnExpress </i> reporter <b> Tâm Giao </b> chats with Duy about his return to music. </span> </p>
<p> <span> <b> What made you decide to join <i> The Heroes </i> ? </b> </span> </p>
<p> <span> I haven&#8217;t been active in music for a long time due to a lack of inspiration. For the past two years, I was not open but then I listened to myself and began to write my first notes. </span> </p>
<p> <span> I compose to ease the pain by expressing inner thoughts that are difficult to speak. When I wrote a few songs and was seeking a way to release them, I received an invitation to the show. </span> </p>
<p> <span> Right on time, I accepted the invitation to join the show. I&apos;m glad to be with many young singers. I feel younger by performing with them on the stage. </span> </p>
<p> <span> I love music and this show is an opportunity for me to introduce my new image. Every competition has its own pressure and I don&#8217;t like to compete. I just want to sing the way I want. </span> </p>
<p> <span> When the competition began to be fierce, the judges said that I was old and I should change to fit with the younger contenders. But honestly, I can&#8217;t. I want to keep the style that represents my generation. </span> </p>
<p> <span> I don&#8217;t see <i> The Heroes </i> as a contest but a music garden letting each singer show off their own colours. </span> </p>
<p> <span> <b> What was holding you back? </b> </span> </p>
<p> <span> I think my problem is due to psychological factors. Every day for me is like fighting an inner saboteur. He is a different version of me, opposite to my positive and optimistic version. </span> </p>
<p> <span> He made me read, accept and believe the bad things that people said about me. He denied all my efforts and I felt I was not good enough and not worthy of what I had achieved. </span> </p>
<p> <span> There is such a person inside me always putting me in emotional disorder. It made me sleepless and exhausted. </span> </p>
<p> <span> <b> What did you do to get over it? </b> </span> </p>
<p> <span> I started meditating. I began with breathing which is the simplest and the most important thing that connects me and life. Focusing on each breath helps me forget negative thoughts. </span> </p>
<p> <span> <b> How would you describe your music? </b> </span> </p>
<p> <span> It&#8217;s really hard for me to find a suitable path because I always change. I can sing many genres. My favourites include African and Swedish music. </span> </p>
<p> <span> I&#8217;ve never composed before so I have to ask a musician to help me to orchestrate. It is not easy to edit an arrangement. For years, I was waiting for a hit but it failed. I don&#8217;t have much money or relationships. </span> </p>
<p> <span> <b> How has the pandemic affected you? How are you dealing with it? </b> </span> </p>
<p> <span> I watch many documentaries about the environment such as <i> Planet Earth </i> , <i> Moving Art </i> and <i> Life on Earth </i> .  I also watch again good movies that make me feel good about things even though I am still at home and social distancing in HCM City. </span> </p>
<p> <span> Currently, I have to live on my savings. The pandemic impacts art. I don&apos;t have shows. But that&#8217;s okay, thanks to that I discovered my ability to write music. The saying, &#8220;one door closes, another opens&#8221; is true for me. </span> </p>
<p> <span> <b> You are not only a singer but also an actor and MC. Which has brought you the most success? </b> </span> </p>
<p> <span> After <i> Việt Nam Idol </i> , I sang like a machine. I was managed by a company and I even could not make decisions about my music. </span> </p>
<p> <span> I had to say goodbye to the company. I had to earn money to invest in my music from other jobs. I don&apos;t think I am a professional MC. </span> </p>
<p> <span> I am invited to host events because organisers see my humour and entertaining nature. My roles in films also earn me some rewards. </span> </p>
<p> <span> However, I think that I am popular due to my singing. Although I have not had a hit, I&apos;m the most confident with music. </span> </p>
<p> <span> <b> Are you excited to appear in <i> The Heroes </i> ? How do you plan to compete? </b> </span> </p>
<p> <span> I don&apos;t plan to compete with others. I just want to know how I will confront myself in music. I have spent a lot of time listening to music and thinking about what I like the most in music and who I am in music. </span> </p>
<p> <span> I&apos;m excited to introduce my music to the audience at the show. — VNS </span> </p>
</p></div>
<ul><li><a href="https://www.talkvietnam.org/2018/05/singer-bebe-rexha-accuses-former-drake-producer-of-attempted-sexual-assault-after-two-women-claimed-he-raped-them-in-front-of-ot/">Singer Bebe Rexha accuses former Drake producer of attempted sexual assault after two women claimed he 'raped them in front of other producers and assaulted them one night for six hours straight'</a></li><li><a href="https://www.talkvietnam.org/2020/12/rs-country-music-picks-2020-holiday-songs/">RS Country Music Picks: 2020 Holiday Songs</a></li><li><a href="https://www.talkvietnam.org/2020/12/covid-could-be-catastrophic-for-live-music-says-ed-sheeran-and-lauvs-live-agent/">Covid Could Be ‘Catastrophic’ for Live Music, Says Ed Sheeran and Lauv’s Live Agent</a></li><li><a href="https://www.cubird.com/2015/01/blink-182-s-tom-delonge-leaves-band-maybe/">Blink-182's Tom DeLonge leaves band … maybe</a></li><li><a href="https://www.talkvietnam.org/2020/12/name-that-tune-the-12-songs-of-christmas-according-to-south-louisiana-music-types/">Name that tune: the 12 Songs of Christmas according to south Louisiana music types</a></li><li><a href="https://www.talkvietnam.org/2020/12/award-winning-singer-tuan-releases-new-album/">Award-winning singer Tuấn releases new album</a></li><li><a href="https://www.talkvietnam.org/2020/12/indie-rap-music-on-song-for-how-long/">Indie, rap music on song, for how long?</a></li><li><a href="https://www.talkvietnam.org/2020/12/peter-guralnick-on-the-musical-and-social-revolution-of-ray-charles-i-got-a-woman/">Peter Guralnick on the Musical and Social Revolution of Ray Charles’ ‘I Got a Woman’</a></li><li><a href="https://www.talkvietnam.org/2020/12/taylor-swift-shares-whimsical-music-video-for-willow-as-she-releases-surprise-ninth-album-evermore-and-reveals-she-wrote-lyrics-/">Taylor Swift shares whimsical music video for Willow as she releases surprise ninth album Evermore and reveals she wrote lyrics to THREE songs with beau Joe Alwyn</a></li><li><a href="https://www.talkvietnam.org/2020/12/lip-syncing-to-sabotage-music-industry-critics-say-as-vietnam-lifts-ban/">Lip-syncing to sabotage music industry, critics say as Vietnam lifts ban</a></li></ul><blockquote class="wps-mine-source-information"> Singer Thanh Duy leaves problems behind with music have 933 words, post on <a href="/go?url=aHR0cHM6Ly92aWV0bmFtbmV3cy52bi9saWZlLXN0eWxlLzk4MjU4MC9zaW5nZXItdGhhbmgtZHV5LWxlYXZlcy1wcm9ibGVtcy1iZWhpbmQtd2l0aC1tdXNpYy5odG1s" rel="nofollow" target="_blank">vietnamnews.vn</a> at June 30, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/viet-nam-news/" rel="category tag" class="more">Viet Nam News</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/vietnam-news/" rel="tag" class="more">Vietnam News</a>, <a href="https://www.talkvietnam.org/tag/politics/" rel="tag" class="more">Politics</a>, <a href="https://www.talkvietnam.org/tag/business/" rel="tag" class="more">Business</a>, <a href="https://www.talkvietnam.org/tag/economy/" rel="tag" class="more">Economy</a>, <a href="https://www.talkvietnam.org/tag/society/" rel="tag" class="more">Society</a>, <a href="https://www.talkvietnam.org/tag/life/" rel="tag" class="more">Life</a>, <a href="https://www.talkvietnam.org/tag/sports/" rel="tag" class="more">Sports</a>, <a href="https://www.talkvietnam.org/tag/environment/" rel="tag" class="more">Environment</a>, <a href="https://www.talkvietnam.org/tag/your-say/" rel="tag" class="more">Your Say</a>, <a href="https://www.talkvietnam.org/tag/english-through-the-news/" rel="tag" class="more">English Through the News</a>, <a href="https://www.talkvietnam.org/tag/magazine/" rel="tag" class="more">Magazine</a>, <a href="https://www.talkvietnam.org/tag/vietnam-war/" rel="tag" class="more">vietnam war</a>, <a href="https://www.talkvietnam.org/tag/current-news/" rel="tag" class="more">current news</a>, <a href="https://www.talkvietnam.org/tag//" rel="tag" class="more">...</a>, <a href="https://www.talkvietnam.org/tag/tomato-growing-problems-yellow-leaves/" rel="tag" class="more">tomato growing problems yellow leaves</a>, <a href="https://www.talkvietnam.org/tag/shaun-keaveny-leaving-6-music/" rel="tag" class="more">shaun keaveny leaving 6 music</a>, <a href="https://www.talkvietnam.org/tag/reminisce-problem-music/" rel="tag" class="more">reminisce problem music</a>, <a href="https://www.talkvietnam.org/tag/leaving-leafwood-forest-sheet-music/" rel="tag" class="more">leaving leafwood forest sheet music</a>, <a href="https://www.talkvietnam.org/tag/leaving-lochboisdale-sheet-music/" rel="tag" class="more">leaving lochboisdale sheet music</a>, <a href="https://www.talkvietnam.org/tag/leaving-lochboisdale-music/" rel="tag" class="more">leaving lochboisdale music</a>, <a href="https://www.talkvietnam.org/tag/pledge-music-money-problems/" rel="tag" class="more">pledge music money problems</a>, <a href="https://www.talkvietnam.org/tag/o-sleep-why-dost-thou-leave-me-sheet-music/" rel="tag" class="more">o sleep why dost thou leave me sheet music</a>, <a href="https://www.talkvietnam.org/tag/singers-musical-theatre-anthology/" rel="tag" class="more">singers musical theatre anthology</a>, <a href="https://www.talkvietnam.org/tag/i-will-never-leave-you-sheet-music/" rel="tag" class="more">i will never leave you sheet music</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/06/viettel-fc-determined-to-play-fair-and-passionately-against-kaya-fc/'>Viettel FC determined to play fair and passionately against Kaya FC</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/06/border-guards-to-boost-entry-and-exit-management-at-border-gates/'>Border guards to boost entry and exit management at border gates</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/06/tree-planting-for-a-green-vietnam-program-launch/'>Tree planting – for a green Vietnam program launch</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/06/argentina-interested-in-vietnamese-tropical-fruits-ambassador/'>Argentina interested in Vietnamese tropical fruits: ambassador</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/06/bustling-hcm-city-is-eerily-quiet-as-social-distancing-is-extended-amid-covid-19-outbreak/'>Bustling HCM City is eerily quiet as social distancing is extended amid COVID-19 outbreak</a></li></ul></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/unemployment-update-as-states-end-300-weekly-benefit-a-tax-credit-could-step-in-for-some/'>Unemployment update: As states end $300 weekly benefit, a tax credit could step in for some</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/05/get-summer-ready-with-these-7-memorial-day-weekend-sales/'>Get summer-ready with these 7 Memorial Day weekend sales</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2021/04/caspers-new-mattresses-and-bedding-are-engineered-to-keep-you-from-overheating/'>Casper’s new mattresses and bedding are engineered to keep you from overheating</a></li></ul></div></section>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "Duy";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
</aside></div></div>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.
<div class="copyright-menu">
<a href="/" aria-current="page" itemprop="url">
<span itemprop="name">Home</span>
</a>
-
<a href="/about/" itemprop="url">
<span itemprop="name">About Us</span>
</a>
-
<a href="/contact-us/" itemprop="url">
<span itemprop="name">Contact Us</span>
</a>
-
<a href="/disclaimer/" itemprop="url">
<span itemprop="name">Disclaimers</span>
</a>
-
<a href="/dmca/" itemprop="url">
<span itemprop="name">DMCA</span>
</a>
-
<a href="/privacy-policy/" itemprop="url">
<span itemprop="name">Privacy Policy</span>
</a>
-
<a href="/submit/" itemprop="url">
<span itemprop="name">Submit your story</span>
</a>
</div>
</div></footer>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='metro-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/js/responsive-menus.min.js?ver=2.2.2' id='metro-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
