<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Health minister and deputies receive COVID-19 vaccine shots – Talk Vietnam</title>
<script src="/cdn-cgi/apps/head/76stJ0EXM5bD63gAuRdDWK08BSE.js"></script><link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Health minister and deputies receive COVID-19 vaccine shots Comments Feed" href="https://www.talkvietnam.org/2021/05/health-minister-and-deputies-receive-covid-19-vaccine-shots/feed/" />
<link rel="canonical" href="https://en.qdnd.vn/social-affairs/news/health-minister-and-deputies-receive-covid-19-vaccine-shots-529282" />

<meta property="og:title" content="Health minister and deputies receive COVID-19 vaccine shots – Talk Vietnam" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.talkvietnam.org/2021/05/health-minister-and-deputies-receive-covid-19-vaccine-shots/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='workstation-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/workstation-pro/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C700italic%2C700%2C300&#038;ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.6.1' id='jquery.cookie-js'></script>
<link rel="https://api.w.org/" href="https://www.talkvietnam.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.talkvietnam.org/wp-json/wp/v2/posts/90178252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=90178252' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F05%2Fhealth-minister-and-deputies-receive-covid-19-vaccine-shots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2021%2F05%2Fhealth-minister-and-deputies-receive-covid-19-vaccine-shots%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="https://file1.qdnd.vn/data/images/3/2021/05/06/tranhoai/1 31.jpg"><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/workstation-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "cab2bf49ccdf4a3098b57e18df6b9e92"}'></script><link rel="amphtml" href="https://www.talkvietnam.org/2021/05/health-minister-and-deputies-receive-covid-19-vaccine-shots/amp/"><link rel="stylesheet" href="//cdn.datatables.net/1.10.23/css/jquery.dataTables.min.css">
<script src="//cdn.datatables.net/1.10.23/js/jquery.dataTables.min.js"></script>
<script>
jQuery(document).ready( function ($) {
    $('.jquerytable').DataTable();
} );
</script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-90178252 single-format-standard header-full-width sidebar-content genesis-breadcrumbs-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul>
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058405"><a href="https://www.talkvietnam.org/submit/" itemprop="url"><span itemprop="name">Submit</span></a></li>
<li id="menu-item-71058408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058408"><a href="https://www.talkvietnam.org/disclaimer/" itemprop="url"><span itemprop="name">Disclaimers</span></a></li>
<li id="menu-item-71058411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058411"><a href="https://www.talkvietnam.org/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-71058414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058414"><a href="https://www.talkvietnam.org/dmca/" itemprop="url"><span itemprop="name">DMCA</span></a></li>
<li id="menu-item-71058417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058417"><a href="https://www.talkvietnam.org/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-71058420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058420"><a href="https://www.talkvietnam.org/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></nav><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">All About The Vietnam</p></div></div></header><div class="site-inner">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-90178252 post type-post status-publish format-standard entry" aria-label="Health minister and deputies receive COVID-19 vaccine shots" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-05-07T00:00:00+07:00">May 7, 2021</time> by <a href="/go?url=aHR0cHM6Ly9lbi5xZG5kLnZuL3NvY2lhbC1hZmZhaXJzL25ld3MvaGVhbHRoLW1pbmlzdGVyLWFuZC1kZXB1dGllcy1yZWNlaXZlLWNvdmlkLTE5LXZhY2NpbmUtc2hvdHMtNTI5Mjgy" target="_blank">en.qdnd.vn</a> <span class="entry-comments-link"><a href="https://www.talkvietnam.org/2021/05/health-minister-and-deputies-receive-covid-19-vaccine-shots/#respond">Leave a Comment</a></span> </p><h1 class="entry-title" itemprop="headline">Health minister and deputies receive COVID-19 vaccine shots</h1>
</header><div class="entry-content" itemprop="text"><div>
<div>
<p> Long, 54, along with three of his deputies – Tran Van Thuan, 51, Truong Quoc Cuong, 60, and Do Xuan Tuyen, 55 – remained at the hospital after the inoculations for follow-up health monitoring. All of them said they felt fine after receiving the injections. </p>
<p> The minister said the global vaccine sharing scheme COVAX is expected to deliver another 1.6 million doses of AstraZeneca to Vietnam on May 10, as part of the commitment to supply some 39 million doses within 2021 and early 2022 to inoculate the prioritized groups as identified by the Government. </p>
<p> When the supplies are more available, eligible people could include students and workers sent overseas. </p>
<p> Long said that the 74 percent of the nearly 1 million doses of AstraZeneca – more than 800,000 from COVAX brought to Vietnam on April 1 and more than 117,000 purchased from the manufacturer that arrived late February – have been administered, and the doses could be finished within a few days. </p>
<p> According to a report released on May 6 morning by the National Expanded Program on Immunization, more than 90,000 people were vaccinated on May 5. </p>
<p> In total, 675,956 people in 48 cities and provinces of Vietnam – primarily frontline workers and medical staff – have been inoculated. </p>
<p> Some 16 percent of the 600,000 vaccinated people reported typical symptoms post-injection which usually disappear within 24 hours, Long said, adding that this ratio is lower than in other countries, while other more severe reactions have been dealt with. </p>
<p> He said, &quot;We always stressed the need to ensure safe vaccination. Therefore, the Ministry of Health has established a Steering Committee for safe immunisation, which brings together leading experts and professors in all relevant fields to be ready to assist localities in handling any situation arising during the vaccination drive.&quot; </p>
<p> The fourth deputy health minister, Nguyen Truong Son, who just returned from the trip bringing Vietnamese medical supplies aid and experts to help Laos battle their wave of infections, is currently under quarantine after coming into contacts with a doctor at the National Hospital of Tropical Diseases found positive to the virus. His latest COVID-19 test on May 5 was negative. </p>
<p> <strong> <em> Source: VNA </em> </strong> </p>
</p></div>
<div> </div>
<p> <span> <meta /> <meta /> <meta /> </span> </div>
<ul><li><a href="https://www.talkvietnam.org/2019/10/flu-shots-where-to-get-them-in-weston/">Flu Shots: Where To Get Them In Weston</a></li><li><a href="https://www.talkvietnam.org/2019/10/flu-shots-where-to-get-them-in-walpole/">Flu Shots: Where To Get Them In Walpole</a></li><li><a href="https://www.talkvietnam.org/2018/04/%e2%80%8bvietnam-to-replace-pentavalent-vaccine-this-year/">​Vietnam to replace pentavalent vaccine this year</a></li><li><a href="https://www.talkvietnam.org/2018/12/vietnam-spares-no-efforts-to-protect-promote-human-rights-deputy-pm/">Vietnam spares no efforts to protect, promote human rights: Deputy PM</a></li><li><a href="https://www.vietmaz.com/2018/06/%e2%80%8bho-chi-minh-city-residents-rush-to-receive-swine-flu-shots/">​Ho Chi Minh City residents rush to receive swine flu shots</a></li><li><a href="https://www.usabreakingnews.net/2019/10/dr-roach-its-time-for-your-annual-flu-vaccine/">Dr. Roach: It’s time for your annual flu vaccine</a></li><li><a href="https://www.vietnamartnews.com/2018/04/%e2%80%8bnumber-of-vietnamese-yearning-for-vaccination-against-rabies-surges-amidst-vaccine-scarcity/">​Number of Vietnamese yearning for vaccination against rabies surges amidst vaccine scarcity</a></li><li><a href="https://www.talkvietnam.org/2018/08/vietnam-looks-to-learn-from-germanys-housing-saving-bank-deputy-pm/">Vietnam looks to learn from Germany’s housing saving bank: Deputy PM</a></li><li><a href="https://www.talkvietnam.org/2018/05/florida-shooting-victims-dad-sues-deputy-who-didnt-enter-school-during-massacre/">Florida shooting victim's dad sues deputy who didn't enter school during massacre</a></li><li><a href="https://www.talkvietnam.org/2019/01/insider-reveals-who-calls-many-of-the-shots-in-meghan-and-harrys-marriage/">Insider reveals who 'calls many of the shots' in Meghan and Harry's marriage</a></li><li><a href="https://www.talkvietnam.org/2018/09/warriors-to-do-list-for-2018-19-season/">Warriors’ to-do list for 2018-19 season</a></li><li><a href="https://www.talkvietnam.org/2018/04/avengers-moviegoers-terrified-trampled-after-minister-yells-about-god-in-dark-theater/">'Avengers' moviegoers terrified, trampled after minister yells about God in dark theater</a></li></ul><blockquote class="wps-mine-source-information"> Health minister and deputies receive COVID-19 vaccine shots have 448 words, post on <a href="/go?url=aHR0cHM6Ly9lbi5xZG5kLnZuL3NvY2lhbC1hZmZhaXJzL25ld3MvaGVhbHRoLW1pbmlzdGVyLWFuZC1kZXB1dGllcy1yZWNlaXZlLWNvdmlkLTE5LXZhY2NpbmUtc2hvdHMtNTI5Mjgy" rel="nofollow" target="_blank">en.qdnd.vn</a> at May 7, 2021. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>

<div class="addthis_inline_share_toolbox_56xb"></div>
<div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/social-affairs/" rel="category tag" class="more">Social affairs</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/belgium-health-minister/" rel="tag" class="more">belgium health minister</a>, <a href="https://www.talkvietnam.org/tag/german-health-minister-vietnamese/" rel="tag" class="more">german health minister vietnamese</a>, <a href="https://www.talkvietnam.org/tag/health-minister-of-karnataka/" rel="tag" class="more">health minister of karnataka</a>, <a href="https://www.talkvietnam.org/tag/deputy-health-minister/" rel="tag" class="more">deputy health minister</a>, <a href="https://www.talkvietnam.org/tag/iraqi-health-minister/" rel="tag" class="more">iraqi health minister</a>, <a href="https://www.talkvietnam.org/tag/health-minister-of-canada/" rel="tag" class="more">health minister of canada</a>, <a href="https://www.talkvietnam.org/tag/health-minister-of-japan/" rel="tag" class="more">health minister of japan</a>, <a href="https://www.talkvietnam.org/tag/japanese-health-minister/" rel="tag" class="more">japanese health minister</a>, <a href="https://www.talkvietnam.org/tag/malaysia-health-minister/" rel="tag" class="more">malaysia health minister</a>, <a href="https://www.talkvietnam.org/tag/uganda-health-minister/" rel="tag" class="more">uganda health minister</a>, <a href="https://www.talkvietnam.org/tag/health-ministers-uk/" rel="tag" class="more">health ministers uk</a>, <a href="https://www.talkvietnam.org/tag/ni-health-minister/" rel="tag" class="more">ni health minister</a></span></p></footer>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/student-who-drowned-while-saving-three-people-to-be-honoured/'>Student who drowned while saving three people to be honoured</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/slna-face-the-dreaded-drop-for-first-time/'>SLNA face the dreaded drop for first time</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/polish-traditions-and-the-longstanding-friendship-between-poles-and-vietnamese/'>Polish traditions and the longstanding friendship between Poles and Vietnamese</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/ministry-of-transport-prioritising-funding-for-maintainace-of-long-bien-bridge/'>Ministry of transport prioritising funding for maintainace of Long Biên Bridge</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/photobook-depicts-optimism-of-street-children-and-working-people/'>Photobook depicts optimism of street children and working people</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2021/05/party-chief-commends-role-of-banking-sector-in-growth/'>Party chief commends role of banking sector in growth</a></li></ul></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.itbnews.info/2021/02/read-a-free-issue-of-history-of-war-magazine/'>Read a free issue of History of War magazine</a></li><li><a class='rsswidget' href='https://www.itbnews.info/2021/02/vaccine-wary-france-turns-to-citizens-panel-to-boost-trust-in-covid-19-shots/'>Vaccine-wary France turns to citizens’ panel to boost trust in COVID-19 shots</a></li><li><a class='rsswidget' href='https://www.itbnews.info/2021/02/hyundai-to-focus-on-electrification-autonomous-connected-technologies-to-fuel-growth-in-india/'>Hyundai to focus on electrification, autonomous, connected technologies to fuel growth in India</a></li><li><a class='rsswidget' href='https://www.itbnews.info/2021/02/realme-gt-5g-with-snapdragon-888-160hz-display-will-be-revealed-on-march-4/'>Realme GT 5G with Snapdragon 888, 160Hz display will be revealed on March 4</a></li><li><a class='rsswidget' href='https://www.itbnews.info/2021/02/global-chromebooks-outsell-macbooks-in-2020-but-heres-why-microsoft-may-need-to-worry-more/'>Global Chromebooks outsell MacBooks in 2020, but here’s why Microsoft may need to worry more</a></li></ul></div></section>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</aside></div></div>
<center>
<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ads20210220-20";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_default_search_phrase = "COVID";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "0ea32151810cc99829d7b507987b90be";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "Shop Related Products";
amzn_assoc_search_bar_position = "bottom";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</center>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2021 Talk Vietnam. Power by Wordpress.</div></footer></div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script><script type='text/javascript' id='ap-frontend-js-js-extra'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3' id='ap-frontend-js-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='workstation-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/workstation-pro/js/responsive-menus.min.js?ver=1.1.3' id='workstation-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>
</body></html>
