<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>AMM 53: US stresses law-based international order in East Sea – Talk Vietnam</title>
<script src="/cdn-cgi/apps/head/76stJ0EXM5bD63gAuRdDWK08BSE.js"></script><script type="text/javascript">
    
    function wps_ads_get_hostname(url) {
        var hostname;
        //find & remove protocol (http, ftp, etc.) and get hostname

        if (url.indexOf('://') > -1) {
            hostname = url.split('/')[2];
        }
        else {
            hostname = url.split('/')[0];
        }

        //find & remove port number
        hostname = hostname.split(':')[0];
        //find & remove "?"
        hostname = hostname.split('?')[0];

        return hostname;
    }
    
	
    if (wps_ads_get_hostname(top.location) != wps_ads_get_hostname(self.location)) {
        top.location = self.location.href
    }
    
</script> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.talkvietnam.org' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Feed" href="https://www.talkvietnam.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Talk Vietnam &raquo; Comments Feed" href="https://www.talkvietnam.org/comments/feed/" />
<link rel="canonical" href="https://www.talkvietnam.org/2020/09/amm-53-us-stresses-law-based-international-order-in-east-sea/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.talkvietnam.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-css' href='https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<style id='metro-pro-inline-css' type='text/css'>


		a,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu > .right > a:focus,
		.genesis-nav-menu > .right > a:hover {
			color: #1e73be;
		}
		

		a.social-buttons:focus,
		a.social-buttons:hover,
		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.content .entry-meta .entry-comments-link a,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-secondary .sub-menu a:focus,
		.nav-secondary .sub-menu a:hover,
		.sidebar .enews-widget input[type="submit"],
		.site-title a,
		.site-title a:focus,
		.site-title a:hover {
			background-color: #1e73be;
			color: #ffffff;
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.talkvietnam.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.talkvietnam.org/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.talkvietnam.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.talkvietnam.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.talkvietnam.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.talkvietnam.org/?p=80489718' />
<link rel="alternate" type="application/json+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2020%2F09%2Famm-53-us-stresses-law-based-international-order-in-east-sea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.talkvietnam.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.talkvietnam.org%2F2020%2F09%2Famm-53-us-stresses-law-based-international-order-in-east-sea%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.talkvietnam.org/wp-admin/admin-ajax.php"</script><meta property="og:image" content="https://www.vir.com.vn/stores/news_dataimages/hung/092020/14/09/in_article/croped/amm-53-us-stresses-law-based-international-order-in-east-sea.jpg?randTime=1600054154"><meta http-equiv="refresh" content="900;" /><link rel="icon" href="https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.talkvietnam.org/xmlrpc.php" />
<meta property="og:site_name" content="Talk Vietnam">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="250784284981809">
<meta property="og:url" content="https://www.talkvietnam.org/2020/09/amm-53-us-stresses-law-based-international-order-in-east-sea/">
<meta property="og:title" content="AMM 53: US stresses law-based international order in East Sea">
<meta property="og:description" content="US Deputy Secretary of State Stephen E. Biegun (Photo: Yonhap) Washington &#8211; US Deputy Secretary of State Stephen E. Biegun and foreign ministers stressed the importance of law-based international order in the settlement of disputes and rising militarisation in the East Sea at the virtual 27th ASEAN Regional Forum. Spokesperson for the US Department of&hellip;">
<meta property="article:published_time" content="2020-09-14T09:27:00+00:00">
<meta property="article:modified_time" content="2020-09-14T09:27:00+00:00">
<meta property="article:author" content="https://www.talkvietnam.org/author/">
<link rel="amphtml" href="https://www.talkvietnam.org/2020/09/amm-53-us-stresses-law-based-international-order-in-east-sea/amp/"><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
googletag.defineSlot('/1026227/3w_head', [336,280], 'div-gpt-ad-1410451932587-0').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_sidebar', [300,250], 'div-gpt-ad-1410451932587-1').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_title', [300,600], 'div-gpt-ad-1410451932587-2').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_content', [160,600], 'div-gpt-ad-1410451932587-3').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_plus', [300,600], 'div-gpt-ad-1410451932587-4').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_extra', [300,250], 'div-gpt-ad-1410451932587-5').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_clear', [970,90], 'div-gpt-ad-1410451932587-6').addService(googletag.pubads());
googletag.pubads().setTargeting("domain", "www.talkvietnam.org");
googletag.pubads().setTargeting("page", "detail");
googletag.pubads().setTargeting("title", "AMM 53: US stresses law based international order in East Sea");

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-80489718 single-format-standard content-sidebar genesis-breadcrumbs-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="3533720446" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.talkvietnam.org/">Talk Vietnam</a></p><p class="site-description" itemprop="description">All About The Vietnam</p></div><div class="widget-area header-widget-area"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.talkvietnam.org/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.talkvietnam.org/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71058405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058405"><a href="https://www.talkvietnam.org/submit/" itemprop="url"><span itemprop="name">Submit</span></a></li>
<li id="menu-item-71058408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058408"><a href="https://www.talkvietnam.org/disclaimer/" itemprop="url"><span itemprop="name">Disclaimers</span></a></li>
<li id="menu-item-71058411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058411"><a href="https://www.talkvietnam.org/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-71058414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058414"><a href="https://www.talkvietnam.org/dmca/" itemprop="url"><span itemprop="name">DMCA</span></a></li>
<li id="menu-item-71058417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058417"><a href="https://www.talkvietnam.org/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-71058420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71058420"><a href="https://www.talkvietnam.org/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-inner"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="9670795525" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br /><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.talkvietnam.org/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> AMM 53: US stresses law-based international order in East Sea</div><article class="post-80489718 post type-post status-publish format-standard entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">AMM 53: US stresses law-based international order in East Sea</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-14T09:27:00+07:00">September 14, 2020</time> by <a href="/go?url=aHR0cHM6Ly93d3cudmlyLmNvbS52bi9hbW0tNTMtdXMtc3RyZXNzZXMtbGF3LWJhc2VkLWludGVybmF0aW9uYWwtb3JkZXItaW4tZWFzdC1zZWEtNzkyMzIuaHRtbA==" target="_blank">www.vir.com.vn</a> </p></header><div class="entry-content" itemprop="text"><div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script><p>US Deputy Secretary of State Stephen E. Biegun (Photo: Yonhap) Washington &#8211; US Deputy Secretary of State Stephen E. Biegun and foreign ministers stressed the importance of law-based international order in the settlement of disputes and rising militarisation in the East Sea at the virtual 27th ASEAN Regional Forum. Spokesperson for the US Department of State Morgan Ortagus said on September 12 that participant highlighted a need for unobstructed humanitarian approach, violence ending in Myanmar&#8217;s Rakhine state and the US&#8217;s support for a roadmap to long-term peace on the Korean peninsula. Expressing concern over the impacts of COVID-19 pandemic, they also called for the region&#8217;s sound response and vaccine production at reasonable prices. Biegun urged countries to exchange information in a timely and transparent manner and informed that the US Government has allocated 20.5 billion USD for COVID-19 vaccine development as well as the US&#8217;s support for other countries. He also highlighted the launch of the Mekong &#8211; US partnership and announced the US&#8217;s over 150 million USD in additional funding for the fight against trans-national crimes on the Mekong River, including human and drug trafficking, wildlife and natural resource trade Acknowledging women&#8217;s strong role as peace creators and leaders,&#8230; <a href="/go?url=aHR0cHM6Ly93d3cudmlyLmNvbS52bi9hbW0tNTMtdXMtc3RyZXNzZXMtbGF3LWJhc2VkLWludGVybmF0aW9uYWwtb3JkZXItaW4tZWFzdC1zZWEtNzkyMzIuaHRtbA==" rel="nofollow" target="_blank">Read full this story</a></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2714947863950746" data-ad-slot="1924167449"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />

<div class="addthis_inline_share_toolbox_56xb"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2714947863950746" data-ad-slot="6537012717" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><ul><li><a href="https://www.vietmaz.com/2020/08/japan-calls-for-peaceful-settlement-of-east-sea-issue/">Japan calls for peaceful settlement of East Sea issue</a></li><li><a href="https://www.seodiscussion.net/2020/08/us-defence-secretary-protests-provocative-acts-in-east-sea/">US Defence Secretary protests provocative acts in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/09/vietnam-protests-against-chinas-live-fire-drills-in-east-sea/">Vietnam protests against China’s live-fire drills in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/08/us-condemns-chinas-firing-of-missiles-in-east-sea/">US condemns China’s firing of missiles in East Sea</a></li><li><a href="https://www.itbnews.info/2020/08/us-criticizes-chinese-ballistic-missile-launches-in-east-sea/">US criticizes Chinese ballistic missile launches in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/08/us-sanctions-chinese-firms-individuals-for-illegal-construction-of-artificial-islands-in-east-sea/">US sanctions Chinese firms, individuals for illegal construction of artificial islands in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/08/u-s-defense-secretary-protests-provocative-acts-in-east-sea/">U.S. Defense Secretary protests provocative acts in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/08/japan-condemns-actions-that-increase-tensions-in-east-sea/">Japan condemns actions that increase tensions in East Sea</a></li><li><a href="https://www.talkvietnam.org/2020/09/senior-asean-officials-discuss-preparations-for-amm-53/">Senior ASEAN officials discuss preparations for AMM-53</a></li><li><a href="https://www.talkvietnam.org/2020/09/vietnam-to-hold-amm-53-online-from-september-9-12/">Vietnam to hold AMM-53 online from September 9-12</a></li></ul><blockquote class="wps-mine-source-information"> AMM 53: US stresses law-based international order in East Sea have 304 words, post on <a href="/go?url=aHR0cHM6Ly93d3cudmlyLmNvbS52bi9hbW0tNTMtdXMtc3RyZXNzZXMtbGF3LWJhc2VkLWludGVybmF0aW9uYWwtb3JkZXItaW4tZWFzdC1zZWEtNzkyMzIuaHRtbA==" rel="nofollow" target="_blank">www.vir.com.vn</a> at September 14, 2020. This is cached page on Talk Vietnam. If you want remove this page, <a href="/contact/" rel="nofollow" target="_blank">please contact us</a>.</blockquote>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.talkvietnam.org/category/corporate/" rel="category tag" class="more">Corporate</a></span> <span class="entry-tags"><a href="https://www.talkvietnam.org/tag/east-sea/" rel="tag" class="more">East Sea</a>, <a href="https://www.talkvietnam.org/tag/amm-53/" rel="tag" class="more">AMM 53</a>, <a href="https://www.talkvietnam.org/tag/asean/" rel="tag" class="more">ASEAN</a>, <a href="https://www.talkvietnam.org/tag/world-news/" rel="tag" class="more">World News</a>, <a href="https://www.talkvietnam.org/tag/law-and-order-sound/" rel="tag" class="more">law and order sound</a>, <a href="https://www.talkvietnam.org/tag/law-and-order-where-can-i-watch/" rel="tag" class="more">law and order where can i watch</a>, <a href="https://www.talkvietnam.org/tag/why-stress-is-a-second-order-tensor/" rel="tag" class="more">why stress is a second order tensor</a>, <a href="https://www.talkvietnam.org/tag/why-international-law-is-not-law/" rel="tag" class="more">why international law is not law</a>, <a href="https://www.talkvietnam.org/tag/nixon-law-and-order/" rel="tag" class="more">nixon law and order</a>, <a href="https://www.talkvietnam.org/tag/53-joel-terrace-east-perth/" rel="tag" class="more">53 joel terrace east perth</a>, <a href="https://www.talkvietnam.org/tag/53-redbridge-lane-east-ilford-essex-ig4-5ey/" rel="tag" class="more">53 redbridge lane east ilford essex ig4 5ey</a>, <a href="https://www.talkvietnam.org/tag/dianne-wiest-law-and-order/" rel="tag" class="more">dianne wiest law and order</a>, <a href="https://www.talkvietnam.org/tag/navigating-eu-law-and-the-law-of-international-arbitration/" rel="tag" class="more">navigating eu law and the law of international arbitration</a>, <a href="https://www.talkvietnam.org/tag/watch-menendez-brothers-law-and-order/" rel="tag" class="more">watch menendez brothers law and order</a>, <a href="https://www.talkvietnam.org/tag/transnational-law-vs-international-law/" rel="tag" class="more">transnational law vs international law</a>, <a href="https://www.talkvietnam.org/tag/london-based-international-organisations/" rel="tag" class="more">london based international organisations</a>, <a href="https://www.talkvietnam.org/tag/yelp-53-by-the-sea/" rel="tag" class="more">yelp 53 by the sea</a>, <a href="https://www.talkvietnam.org/tag/postwar-international-order/" rel="tag" class="more">postwar international order</a>, <a href="https://www.talkvietnam.org/tag/53-springs-road-east-tamaki/" rel="tag" class="more">53 springs road east tamaki</a>, <a href="https://www.talkvietnam.org/tag/treaty-law-in-international-law/" rel="tag" class="more">treaty law in international law</a>, <a href="https://www.talkvietnam.org/tag/forgiving-rollins-law-and-order-svu/" rel="tag" class="more">forgiving rollins law and order svu</a>, <a href="https://www.talkvietnam.org/tag/regionalism-globalisation-and-international-order-europe-and-southeast-asia/" rel="tag" class="more">regionalism globalisation and international order europe and southeast asia</a>, <a href="https://www.talkvietnam.org/tag/constraint-based-load-ordering/" rel="tag" class="more">constraint based load ordering</a>, <a href="https://www.talkvietnam.org/tag/top-law-and-order-svu-episodes/" rel="tag" class="more">top law and order svu episodes</a>, <a href="https://www.talkvietnam.org/tag/chicago-based-international-law-firms/" rel="tag" class="more">chicago based international law firms</a>, <a href="https://www.talkvietnam.org/tag/us-based-international-airlines/" rel="tag" class="more">us based international airlines</a>, <a href="https://www.talkvietnam.org/tag/rules-based-international-order/" rel="tag" class="more">rules based international order</a>, <a href="https://www.talkvietnam.org/tag/rules-based-international-order-wiki/" rel="tag" class="more">rules based international order wiki</a>, <a href="https://www.talkvietnam.org/tag/rule-based-international-order/" rel="tag" class="more">rule based international order</a>, <a href="https://www.talkvietnam.org/tag/rules-based-international-order-meaning/" rel="tag" class="more">rules based international order meaning</a>, <a href="https://www.talkvietnam.org/tag/rules-based-international-order-definition/" rel="tag" class="more">rules based international order definition</a>, <a href="https://www.talkvietnam.org/tag/data-privacy-law-an-international-perspective/" rel="tag" class="more">data privacy law an international perspective</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<div id="ezoic-pub-ad-placeholder-101"></div>

<div id="div-gpt-ad-1410451932587-1"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410451932587-1'); });
</script></div></div></div></section>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.talkvietnam.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.talkvietnam.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.talkvietnam.org/">Recent Stories</a></h3>
<ul><li><a class='rsswidget' href='https://www.talkvietnam.org/2020/09/amm-53-u-s-stresses-law-based-international-order-in-east-sea/'>AMM 53: U.S. stresses law-based international order in East Sea</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2020/09/vietnam-confirms-three-more-imported-covid-19-cases/'>Vietnam confirms three more imported COVID-19 cases</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2020/09/vietnam-japan-ties-to-remain-unchanged-says-ajc-secretary-general/'>Vietnam – Japan ties to remain unchanged, says AJC Secretary General</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2020/09/three-imported-cases-of-covid-19-reported-on-sunday/'>Three imported cases of COVID-19 reported on Sunday</a></li><li><a class='rsswidget' href='https://www.talkvietnam.org/2020/09/a-central-highlands-specialty/'>A Central Highlands’ specialty</a></li></ul></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1410451932587-2"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410451932587-2'); });
</script></div></div></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2714947863950746" data-ad-slot="2635603961"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
</div></section></aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2020 Talk Vietnam. Power by Wordpress.</div></footer>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-content/themes/theme-genesis/metro-pro/js/responsive-menus.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"250784284981809"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.talkvietnam.org/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<div id="fb-root"></div> <script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7233123-40"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7233123-40');
</script>

<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,1847546,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?1847546&101" alt="" border="0"></a></noscript>

</body></html>
